Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Typing suddenly jumps to address bar

  • 5 balasan
  • 61 ada masalah ini
  • 20 paparan
  • Balasan terakhir oleh Markedofkane

more options

This seems to only happen in a tab. When I open a tab or something for youtube as an example, my suggested websites pop up which i use. But when I get there. The address bar is empty and when i select to search for something like a video, it will forcefully go to the address bar and type it up there. I often find myself fighting it.

> Open new tab > Go to website > Click the search bar to begin typing > It jumps up to address bar > I click back to the search bar > I start typing into the search bar > It stops typing after a few letters and continues it up in the address bar

This is extremely irritating and it wont stop it. I tried this with Chrome and it was fine.

This seems to only happen in a tab. When I open a tab or something for youtube as an example, my suggested websites pop up which i use. But when I get there. The address bar is empty and when i select to search for something like a video, it will forcefully go to the address bar and type it up there. I often find myself fighting it. > Open new tab > Go to website > Click the search bar to begin typing > It jumps up to address bar > I click back to the search bar > I start typing into the search bar > It stops typing after a few letters and continues it up in the address bar This is extremely irritating and it wont stop it. I tried this with Chrome and it was fine.

All Replies (5)

more options

The address bar should not stay blank after you leave the "new tab page" and arrive at a website. Something is wrong there. As well as what happens after that, of course.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Diagnose Firefox issues using Troubleshoot Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash will still work)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?


Firefox has 3 keyboard shortcuts to select the address bar: F6, Ctrl+L and Alt+D. If you don't find another solution, consider the possibility of a keyboard malfunction. Sometimes low batteries in a wireless keyboard can cause strange things to occur...

more options

Did Firefox finish loading the web page (i.e. there is a stop button on the location bar) when this happens?

more options

It shows the website loading, and when it loads, the address bar becomes blank and says "Search or enter address". I have tried safe mode but it doesn't change anything. I dont think it could have been my batteries because they were apparently changed 2 weeks ago and this only happens on firefox. It also jumped when i typed that quote up there. Around the letter "A". But it is very picky when it does it.

It makes the jump when i press the 3rd letter. So only the first 2 letters come up and the rest is places in address bar.

Diubah oleh Markedofkane

more options

Very mysterious. Could you disable some of the lesser used plugins by setting them to "Never Activate". You can keep Adobe Acrobat, the two Java plugins, and Shockwave Flash set to either Always Activate or Ask to Activate, whichever they are now.

You can open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins.

Any difference? You might want to exit and restart Firefox after making the change.

more options

The recent firefox update solved the issue.

Thanks for all the tips and suggestions.