Showing questions tagged: Show all questions

Firefox Browser

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for… (read more)

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for this?

Asked by tony232 4 months ago

Last reply by Terry 2 days ago

It says on the website that this page is broken.

It says on the website that this page is broken. Dear Sir or Lady According to the website, this page is broken. https://packmanvapes.com/product/packman-starburst-runt… (read more)

It says on the website that this page is broken.

Dear Sir or Lady According to the website, this page is broken.

https://packmanvapes.com/product/packman-starburst-runtz/ Despite the fact that the page is now blank, the website emblem in the top left corner indicates that contact has been made. Anyone aware of the reason why Firefox cannot load the website?

Asked by norvetopnex 3 days ago

Last reply by cor-el 2 days ago

Previous/Old Password History

I has gonna sign into another Gmail account that I use for games but I forgot the password and had no other way to sign in. I tried to go into my saved passwords in Firef… (read more)

I has gonna sign into another Gmail account that I use for games but I forgot the password and had no other way to sign in. I tried to go into my saved passwords in Firefox because I knew I saved it. I ended changing the password to a wrong one at one point and I couldn't view the first ever password I saved for the Gmail account. I really need to know how to view older/previous passwords, it would save my life.

Asked by emir.gulov 2 days ago

Last reply by cor-el 2 days ago

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (read more)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

Asked by reedviolets5 1 week ago

Last reply by cor-el 2 days ago

Playing videos in Firefox via Kali OS is choppy and very slow

Hello team, hope you're doing well. I purchased a new laptop recently(HP Omen 16 with RTX 3070Ti). I installed Kali OS via VMware, which runs on my host machine(Windows… (read more)

Hello team, hope you're doing well. I purchased a new laptop recently(HP Omen 16 with RTX 3070Ti). I installed Kali OS via VMware, which runs on my host machine(Windows 11).

Everything seems to be working fine in Kali, except when I try to play any video via Firefox Browser, it lags a lot and is very choppy. At first, I thought it was the issue with Kali hence, I reinstalled Kali and tried again. The issue still persists. I then did a clean Windows 11 install and tried everything again right after Win11 was set up, but I still couldn't find a solution. Tried all the methods which I could find online, but still, nothing worked.

I tried again, but this time with Windows 10 Pro on VMware. The issue was resolved and everything worked perfectly fine when videos were played on Microsoft Edge.


I've installed the Firefox browser on my host machine, and everything runs smoothly on my host machine(Windows 11), but the issue occurs only when videos are being played in the Firefox browser via Kali on Vmware/VirtualBox. I had asked many known people, but none of them have ever faced this issue with Firefox to date. Neither did I with my previous laptops. This is the first time something like this has occurred.

Issue: Any Video, from any site, when being played in Firefox Browser via Kali OS in Vmware/VirtualBox lags a lot and it is super slow(even when the video speed is set to normal). The audio that comes out from each video is like a robotic voice and it is super slow and laggy.

Kindly help and I really hope that we can resolve this issue!!!

Asked by B1n4ryXpl0it 2 days ago

Closed Captions in YouTube with FireFox

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions… (read more)

I use the closed captions (CC) in YouTube videos with FireFox. Lately I have been seeing videos that seem to misbehave. At the very start of the video, ALL the captions display at once, one after the other. Then, as play continues there are no more captions. Most videos still show captions normally, that is, captions appearing only when the dialog matches them. But a few videos misbehave by showing all the captions at once. Here is one such video.

https://www.youtube.com/watch?v=ZgqJ5wQF944

I noticed this misbehavior within the last month and assumed that the video was doing something peculiar with the timing of the captions. But when I use the YouTube Show Transcript option to display the captions and associated timing outside the video, the transcript looks quite reasonable.

One further oddity, if I take that same URL and load the video in a different browser, for example, Chrome, the captions are displayed normally.

I've included a screen shot of the video in YouTube showing all the captions displaying at once.

Asked by prairiepedaler 2 days ago

  • Solved

Video Playback

When trying to play videos on my laptop they look terrible. The video is completely blown out and doesnt apear as it should. When turnnig on the troubleshoot mode it fixe… (read more)

When trying to play videos on my laptop they look terrible. The video is completely blown out and doesnt apear as it should. When turnnig on the troubleshoot mode it fixes it but then the video becomes choppy. I cant attach a photo because it looks normal when a screenshot is taken

Asked by jackharkin163 3 days ago

Answered by TyDraniu 3 days ago

Many Websites redirect to random IP that opens spam

Since I updated to version 113.0.2 every time I try to open certain websites, Firefox shows an error message "SEC_ERROR_UNKNOWN_ISSUER". Once I choose to accept the risk … (read more)

Since I updated to version 113.0.2 every time I try to open certain websites, Firefox shows an error message "SEC_ERROR_UNKNOWN_ISSUER". Once I choose to accept the risk and continue it redirects to the IP address "79.137.248.81" that redirects to spam. This happens on multiple sites, certain popular sites such as google work perfectly.

Yesterday I uninstalled and installed the browser. I rkilled and scanned my system with Malwarebytes, Avast and HitmanPro. I also have no malicious addons I found. Nothing worked.

I am attaching pictures of how the error shows.

Please Help.

Asked by Peterasp Sasuri 3 days ago

Last reply by jonzn4SUSE 3 days ago

Can't use my other email address to make a new account

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at h… (read more)

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at home - and I removed my personal email from my business account. Unfortunately Firefox is still recognizing my personal email as the secondary address for my business account and I am completely incapable of making a new account. My bookmarks and saved passwords are all different between home and work. I NEED two individual accounts, just like how I was using my browsers with Chrome. t

Asked by MikeSr 3 days ago

Last reply by MikeSr 3 days ago

  • Locked

Can I pay for real person suport?

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at h… (read more)

I installed Firefox at work and set my personal email address as secondary to my business address. Well, I liked Firefox so much that I decided to use it at work and at home - and I removed my personal email from my business account. Unfortunately Firefox is still recognizing my personal email as the secondary address for my business account and I am completely incapable of making a new account. My bookmarks and saved passwords are all different between home and work. I NEED two individual accounts, just like how I was using my browsers with Chrome.

Asked by MikeSr 3 days ago

Last reply by Paul 3 days ago

Firefox is listed twice.

In my MS Windows 11 system in control panel, Apps > Default apps. Firefox is listed twice. In both of these there are these two separate listings: ".htm" and ".htm… (read more)

In my MS Windows 11 system in control panel, Apps > Default apps. Firefox is listed twice. In both of these there are these two separate listings: ".htm" and ".html". Below both these listing it says: "Firefox" "Firefox HTML Document"

Question: Can I remove/delete/uninstall one of these Firefox's? Question: Should I remove/delete the ".htm" and just leave the ".html"?

Hope this makes sense. Thank you for your help.

Asked by loriandjay 3 days ago

Last reply by cor-el 3 days ago

won't download

I'm trying to download Firefox on a new computer. It downloaded the install program at least 6 times in about an hour, but it never finishes downloading. How can I avoid… (read more)

I'm trying to download Firefox on a new computer. It downloaded the install program at least 6 times in about an hour, but it never finishes downloading. How can I avoid this and get it to actually download Firefox?

Asked by banders7 3 days ago

Last reply by James 3 days ago

Firefox Slow Down

I run Windows 11 on my Laptop. Every few days, Firefox slows down so much that it becomes essentially unusable. If I uninstall and then reinstall, it works fine for a f… (read more)

I run Windows 11 on my Laptop. Every few days, Firefox slows down so much that it becomes essentially unusable. If I uninstall and then reinstall, it works fine for a few days, and then it repeats its slow performance. I like Firefox, but if this continues, I will have to switch browswers.

Please help.

David

Asked by itakdalej 3 days ago

Data Safety and Parallel Browser Users

Hello, I use Firefox at work and at home on the family computer. To have the possibility to access business data at home, I created a login for my business browser sett… (read more)

Hello,

I use Firefox at work and at home on the family computer. To have the possibility to access business data at home, I created a login for my business browser settings. If I micc now from home with my Firfox business account log in and log out again opens the next time Firefox from home automatically the browser with the start tabs of the business. This also after restarting the PC. I want to avoid this at all costs. How can I make the browser accessible to my family again, so that the usual tabs are displayed at startup and we do not need an extra password for the family browser?

Kind Regards

Frank

Asked by frank.schock 3 days ago

Error "Secure Connection Failed" SEC_ERROR_INADEQUATE_KEY_USAGE

From the last week Firefox started to give me the error "Secure Connection Failed" / SEC_ERROR_INADEQUATE_KEY_USAGE, preventing me to access some intranet sites. The firs… (read more)

From the last week Firefox started to give me the error "Secure Connection Failed" / SEC_ERROR_INADEQUATE_KEY_USAGE, preventing me to access some intranet sites. The first time I tried the "Refresh Firefox" procedure found at the beginning of the dis-installation function (started through the standard "Add or remove programs" Windows 11 interface). Now this error re-appears only for one of the internal sites from time to time. If I close all the browser windows and re-open Firefox, the error changes to "Warning: Potential Security Risk Ahead" / MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT (which is an error I'm expecting since the intranet site is using an intenal Certification Authority that I've not yet put among the trusted ones) and with this message I can now proceed to the site by selecting "Advanced..." and "Accept the Risk and Continue".

Which is the reason for SEC_ERROR_INADEQUATE_KEY_USAGE error? I cannot find a mention for it inside https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean ... Is there a way to debug it? Or to avoid re-occurring and the need to restart Firefox?

Firefox version is "113.0.2 (64-bit)" on Windows 11 (10.0.22621.1702).

Asked by mariano.paniga 3 days ago

Connnection settings greyed out. Cannot change proxy settings

Hello Noticed in the last few days I cannot change the proxy settings. Use to be able to. I am on the latest version of Firefox as of today. Try to run Firefox as an a… (read more)

Hello

Noticed in the last few days I cannot change the proxy settings. Use to be able to. I am on the latest version of Firefox as of today. Try to run Firefox as an administrator but still greyed out. Not sure what is causing this. This is on Windows 10 and a 11 device. Do not have any GPO for firefox. Any idea how to find out what is causing it or ho wto fix it?

Asked by vanikutty 6 days ago

Last reply by vanikutty 3 days ago