X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 25.1 will not let me install Flash. It says I have insufficient priveleges although I am logged in as an adminstrator.s

Posted

I have tried installing both the plugin and the stanalone installer for flash both with the same result. I have even created an additional account within windows with administrator status and tried to install flash within that account. Unfortunately it again says i have insuffient priveges.

I have tried installing both the plugin and the stanalone installer for flash both with the same result. I have even created an additional account within windows with administrator status and tried to install flash within that account. Unfortunately it again says i have insuffient priveges.

Modified by Gavin Denton

Chosen solution

Hey keithden , well did you try uninstall firefox and reinstall it ? or upgrade it ?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Update
  • A plugin to detect whether the Adobe Creative Cloud is installed on this machine.v_2_0_0_0
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • detect the version of extension manager
  • VLC media player Web Plugin 2.0.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • Amazon MP3 Downloader Plugin 1.0.17
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

More Information

Application Basics
------------------
Name: Firefox
Version: 25.0.1
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
Extensions
----------
Name: AddThis
Version: 3.5.9
Enabled: true
ID: {3e0e7d2a-070f-4a47-b019-91fe5385ba79}
Name: All-in-One Sidebar
Version: 0.7.20
Enabled: true
ID: {097d3191-e6fa-4728-9826-b533d755359d}
Name: Extended Statusbar
Version: 1.5.8
Enabled: true
ID: {daf44bf7-a45e-4450-979c-91cf07434c3d}
Name: FastestFox
Version: 5.2.1
Enabled: true
ID: smarterwiki@wikiatic.com
Name: FlashGot
Version: 1.5.5.95
Enabled: true
ID: {19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
Name: Google Shortcuts
Version: 2.1.7.1
Enabled: true
ID: {5C46D283-ABDE-4dce-B83C-08881401921C}
Name: LastPass
Version: 2.0.20
Enabled: true
ID: support@lastpass.com
Name: Pocket
Version: 3.0.4
Enabled: true
ID: isreaditlater@ideashower.com
Name: YouTube Video and Audio Downloader
Version: 0.3.1
Enabled: true
ID: feca4b87-3be4-43da-a1b1-137c24220968@jetpack
Name: Bitdefender Wallet
Version: 1.0
Enabled: false
ID: ffpwdman@bitdefender.com
Name: Freemake Video Converter Plugin
Version: 1.0.0
Enabled: false
ID: fmconverter@gmail.com
Name: Skype Click to Call
Version: 6.13.0.13771
Enabled: false
ID: {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
browser.startup.homepage: https://www.google.co.uk/
browser.startup.homepage_override.buildID: 20131112160018
browser.startup.homepage_override.mstone: 25.0.1
browser.tabs.warnOnClose: false
dom.mozApps.used: true
extensions.lastAppVersion: 25.0.1
font.internaluseonly.changed: false
font.size.variable.x-western: 15
gfx.direct3d.last_used_feature_level_idx: 0
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1385849036
places.history.expiration.transient_current_max_pages: 104858
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_bgcolor: false
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_bgimages: false
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_colorspace:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_command:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_downloadfonts: false
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_duplex: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_edge_bottom: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_edge_left: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_edge_right: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_edge_top: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_evenpages: true
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_footercenter:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_footerleft: &PT
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_footerright: &D
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_headercenter:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_headerleft: &T
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_headerright: &U
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_in_color: true
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_margin_bottom: 0.5
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_margin_left: 0.5
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_margin_right: 0.5
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_margin_top: 0.5
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_oddpages: true
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_orientation: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_page_delay: 50
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_data: 9
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_height: 11.00
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_name:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_size_type: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_size_unit: 1
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_paper_width: 8.50
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_plex_name:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_resolution: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_resolution_name:
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_reversed: false
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_scaling: 1.00
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_shrink_to_fit: true
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_to_file: false
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_unwriteable_margin_bottom: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_unwriteable_margin_left: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_unwriteable_margin_right: 0
print.printer_HP_Officejet_Pro_8500_A910_(Network).print_unwriteable_margin_top: 0
privacy.sanitize.migrateFx3Prefs: true
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1385652576
Graphics
--------
Adapter Description: AMD Radeon HD 6800 Series
Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM: 1024
Device ID: 0x6738
Direct2D Enabled: true
DirectWrite Enabled: true (6.3.9600.16384)
Driver Date: 9-10-2013
Driver Version: 13.152.1.1000
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 10
Vendor ID: 0x1002
WebGL Renderer: Google Inc. -- ANGLE (AMD Radeon HD 6800 Series Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: false
AzureCanvasBackend: direct2d
AzureContentBackend: direct2d
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSSMIME
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSSSL
Expected minimum version: 3.15.3 Basic ECC
Version in use: 3.15.3 Basic ECC
NSSUTIL
Expected minimum version: 3.15.3
Version in use: 3.15.3

Omar Al-Tamimi 1 solutions 9 answers

Chosen Solution

Hey keithden , well did you try uninstall firefox and reinstall it ? or upgrade it ?

Hey keithden , well did you try uninstall firefox and reinstall it ? or upgrade it ?
cor-el
  • Top 10 Contributor
  • Moderator
17668 solutions 159825 answers
Try to uninstall and reinstall Flash *http://helpx.adobe.com/content/help/en/flash-player/kb/installation-problems-flash-player-windows.html

Question owner

I have done so and it will now let me add flash

Many Thanks

I have done so and it will now let me add flash Many Thanks