Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Style sheets on all websites fail to load

  • 2 replies
  • 13 have this problem
  • 17 views
  • Last reply by panamaed

more options

I have FF8 on desktop and laptop, both running up to date W7. Chrome and IE9 are also installed on both. This problem occurs on all websites opened in FF on the desktop PC. Same sites on the laptop and with other browsers on desktop work as expected.

I've cleared the cache and cookies, completely uninstalled, removed and reinstalled FF (with shutdowns and hard starts.) Have disabled firewall, run anti-virus and anti-spyware, cleaned the registry. The html for a test page is essentially identical in FF and Chrome.

I've opened FF in safe mode with all add-ins disabled with no effect.

This started after FF v8.0 installation. Six hours on the forums brought no joy.

Chosen solution

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Cor-el, Genius points awarded. That was the problem. I wish I had submitted to the forum 10 hours earlier.

Thanks, Panama Ed