Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the new update sucks!

  • 6 replies
  • 1 has this problem
  • 22 views
  • Last reply by Matsky

more options

i do not want the new update of firefox, and theres no way to shut off the updates. i can only switch to ask me when to install and manually install, not that i do NOT want to EVER install the latest firefox, because it truly SUCKS. it screwed up all the fonts everywhere on the web, somethings are huge and others are too small to read. i woke up a couple of days ago to an unreadable internet. i had to reinstall the last update before this one, start from scratch with all my passwords and a lot of hours of messing with my computer just to have it bearable and able to read my emails. now it keeps prompting me to install the latest. like every few hours i get an annoying pop up to install the latest. then to get it to go away i had to click on something, that downloaded it even though i dont want it. i seriously may have to switch browsers and abanadon you all completely because thats how bad your latest update is, and thats how much it sucks to not be able to stop it form harassing me every few hours to instal it....with no way to turn it off completely that i do not ever want the latest crap update.

i do not want the new update of firefox, and theres no way to shut off the updates. i can only switch to ask me when to install and manually install, not that i do NOT want to EVER install the latest firefox, because it truly SUCKS. it screwed up all the fonts everywhere on the web, somethings are huge and others are too small to read. i woke up a couple of days ago to an unreadable internet. i had to reinstall the last update before this one, start from scratch with all my passwords and a lot of hours of messing with my computer just to have it bearable and able to read my emails. now it keeps prompting me to install the latest. like every few hours i get an annoying pop up to install the latest. then to get it to go away i had to click on something, that downloaded it even though i dont want it. i seriously may have to switch browsers and abanadon you all completely because thats how bad your latest update is, and thats how much it sucks to not be able to stop it form harassing me every few hours to instal it....with no way to turn it off completely that i do not ever want the latest crap update.

All Replies (6)

more options

well i erased the updater, and all files i could find related to updates, and that seems to stop the pops ups and trying to force me to update. but i just wanted to vent, because this last update was really bad, and took time out of my life that i dont have to spare having to roll back to a previous version of firefox. and so i want it noted, i think this last update was really bad and i dont want it, and further firefox should allow an easy way to just not update. some people may have even bigger reasons to not update, like they are on older systems or for whatever reason do not want automatic updates. them and me....we should be able to click a box that says dont update. not have to spend hours and figure out which files to delete in our program data or whatever to stop the forced upgrade.

Helpful?

more options

You will need to update Firefox to keep your computer safe from intruders.

Leila Hamaya said

it screwed up all the fonts everywhere on the web, somethings are huge and others are too small to read.

Does it still happen in Troubleshoot Mode?

Check that your font settings have default sizes (see screenshot) and your are not using "Zoom text only".

Helpful?

more options

i tried everything to reset the fonts size, before i had to roll back to the previous version of firefox. ok i do not know that i tried EVERYTHING, but i tried to fix what i could with the font sizes.

i messed with it for a long time, once i woke up to this automatic update that screwed up 

all fonts.

its was either huge, everything in bold type, or super small. 

i adjusted and adjusted and adjusted what i could from the settings page. nothing worked. thats when i rolled back to the old version.

having found and deleted the updater for firefox, 

i am not getting pop ups to try to force the update anymore. but i do not want a buggy weird update that makes everything unreadable. as it is this has been a time sink, i do not have time to spare right now having to track down settings. i just want it to be noted that on this end , the update messed up all my fonts and made every page i tried to open unreadable and annoying. i will stick with this older version of firefox, or start using another browser beside firefox...and now that i have deleted all the force update files....having to spend time finding all of them in my computer files....and program data it is no longer popping up every few hours and i think i disabled the forced updates. but there really should be an option to prevent automatic updates and to prevent the pop up again and again trying to force the update down my throat. when i already had to go through the trouble of loosing my settings and passwords and cached pages and all that....having to manually roll back to previous version and then manual restore my bookmarks at least....but it was annoying and again a time sink when i do not have time to spare right now..

Modified by Leila Hamaya

Helpful?

more options

This happens every year when the Extended Support Release leaps forward 12 versions; we have to go back and search out 11-month old solutions. Here's my first guess, but this is from quite a while ago and there might be improved fixes:

Starting in Firefox 103, Firefox applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

Your options:

(A) If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:


(B) Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system.

First-Level Tweak

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste os-zoom and pause while the list is filtered

(3) Double-click the browser.display.os-zoom-behavior preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

For reference, these are the accepted values:

  • 0 => Ignore the OS-level scaling
  • 1 => Apply OS-level scaling as proportional zoom [default in Firefox 103]
  • 2 => Apply OS-level scaling as text-only zoom

Second-Level Tweak

If the above doesn't resolve the issue, this is the one to try next:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Helpful?

more options

Leila Hamaya said

well i erased the updater, and all files i could find related to updates, and that seems to stop the pops ups and trying to force me to update. but i just wanted to vent, because this last update was really bad, and took time out of my life that i dont have to spare having to roll back to a previous version of firefox. and so i want it noted, i think this last update was really bad and i dont want it, and further firefox should allow an easy way to just not update. some people may have even bigger reasons to not update, like they are on older systems or for whatever reason do not want automatic updates. them and me....we should be able to click a box that says dont update. not have to spend hours and figure out which files to delete in our program data or whatever to stop the forced upgrade.

Matsky How did you erase the update?.

Helpful?

more options

jscher2000 - Support Volunteer said

This happens every year when the Extended Support Release leaps forward 12 versions; we have to go back and search out 11-month old solutions. Here's my first guess, but this is from quite a while ago and there might be improved fixes: Starting in Firefox 103, Firefox applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes). Your options: (A) If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

(B) Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system.

First-Level Tweak

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste os-zoom and pause while the list is filtered

(3) Double-click the browser.display.os-zoom-behavior preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

For reference, these are the accepted values:

  • 0 => Ignore the OS-level scaling
  • 1 => Apply OS-level scaling as proportional zoom [default in Firefox 103]
  • 2 => Apply OS-level scaling as text-only zoom

Second-Level Tweak

If the above doesn't resolve the issue, this is the one to try next:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Matsky Does the Second-Level Tweak work?.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.