If you receive "An Error Occurred" message while posting on our platform, please bear with us as we are trying to fix this issue. Alternatively, you can reach out to @FirefoxSupport on Twitter/X.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Missing text on top menu

  • 4 replies
  • 0 have this problem
  • 9 views
  • Last reply by tim.skene1

more options

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?
Attached screenshots

Chosen solution

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

Read this answer in context 👍 0

All Replies (4)

more options

I see this with "Zoom text only" enabled and 120% zoom. The last "Student/Instructor Login" item wraps onto a second line which is invisible unless you hover the cursor there.

It's best not to use "Zoom text only" as it will affect page layout in unexpected ways.

Helpful?

more options

My screenshot is at 100% and zoom text only is off. If I zoom to 170% with it on the last item goes to the next line but the missing text still doesn't appear. I can't get what your image shows. What could be different between yours & mine, some settings?

Helpful?

more options

Chosen Solution

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

Helpful?

more options

Thank you that fixed the problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.