On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Youtube Comments

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by dorschtho

more options

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube.

I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7.

If you need any extra information I will gladly provide it.

Comments below youtube videos won't load. This happens across all browsers on this computer regardless of add-ons or being logged into youtube. I've attached a screenshot that shows that 176 comments are below that video but none load. I'm using the latest Firefox version on Windows 7. If you need any extra information I will gladly provide it.
Attached screenshots

Chosen solution

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Since all browsers are affected, perhaps your security software (or parental control filter, or proxy server) is the culprit?

One thing you could try within Firefox would be to set Firefox to ignore any proxy server settings on your system. Here's how:

Open Settings using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Set this to "No proxy" and then OK the change at the bottom of the dialog.

I suggest testing YouTube in a new tab. Any difference?

Helpful?

more options

There was a transient YouTube issue that led to a lot of reports on other forums. Is it working for you again?

Helpful?

more options

Thank you for the quick reply. The issue is indeed solved now and I'm not sure what exactly the solution was since I attempted many things. The last thing I did was a clean reinstall of Firefox which resolved the issue for Opera too.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.