Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Syncing problems

  • 5 replies
  • 1 has this problem
  • 15 views
  • Last reply by FredMcD

more options

I have two desktop computers and both Firefox accounts are in my name. I have had this site up for years. Now when I click on one specific web site it won't come up unless I got to Firefox's web browser and click on the three bars, and under my name click on sync now. Then the site comes up. The problem is I have to do this each time, on each computer. I have tried all kinds of troubleshooting to no avail. Help.

All Replies (5)

more options

You just click the icon and the sync starts up? Did you need to log in?


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Helpful?

more options

Hello, I tried all of these and no success. I don't understand most of what is going on with this problem because I never had this problem before. It just happened within the last two months. I will try and explain the problem again. When I click on a certain website, the site will not load unless I click on the three little bars and the top of Firefox's browser. Then----when I click on my name, right below, it starts to say syncing. When it says sync-ed then I get the website. Now it only does this with two separate sites, all the rest are ok. I do not want to continue with this problem --- every time I want to open these sites, so please HELP. PS. I hate Microsoft edge.

Helpful?

more options

Make sure sync is on; Type about:preferences#sync<enter> in the address box.

Helpful?

more options

Yes, my sycn is on. still have a problem!!!!!!!!!

Helpful?

more options

I called for more help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.