Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Webtop error

  • 1 reply
  • 1 has this problem
  • 22 views
  • Last reply by FredMcD

more options

Each and every time I try to reply to an email received in my Optimum Online account, when sending there is a pop-up (drop down) saying "Webtop error" and nothing else. There is no record of this error in the Mozilla database. I have found little if anything elsewhere. Email can only be replied to by using a different browser, such as Opera. Windows 10 x64. All latest software updates installed.

Upon further search, I find that "webtop error" may be related to Unified Compliance Framework, which sounds Draconian. Further research is proceeding.

Kurt Faasse

Modified by kurtfaasse

Chosen solution

This sounds like a website issue. But try this;

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

This sounds like a website issue. But try this;

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.