Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tab size in new Firefox update

  • 5 replies
  • 4 have this problem
  • 44 views
  • Last reply by Joe Germann

more options

Hi,

Firefox has just updated itself on my laptop and the tab size is now too big. It just feels like a huge strip of the top of the screen is now being wasted. Is there a way to reduce the size of the tabs?

Thanks.

All Replies (5)

more options

Hi,

We bring a modernized and differentiated look to tabs since Firefox 89 in order to create a signature Firefox look and experience. This major redesign will help us enable more use cases and features in the future.

Helpful?

more options

Seburo said

Hi, We bring a modernized and differentiated look to tabs since Firefox 89 in order to create a signature Firefox look and experience. This major redesign will help us enable more use cases and features in the future.

Awesome, except, it's cluttering up usable space with excessive empty space.

My tabs need to have 2 or 3 pixels removed from the top and bottom and the same goes for my bookmarks as well, 2 or 3 pixels removed from each entry, they scroll out the bottom of my window now where they did not do this before.

At least the address bar no longer goes double size when selected or when it's empty.

Helpful?

more options

use about:config find browser.proton.enabled and change it to false.

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Modified by Chris Ilias

Helpful?

more options

Chris Ilias

Colin WG

use about:config find browser.proton.enabled and change it to false.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Modified June 6, 2021 at 2:04:26 PM PDT by Chris Ilias

Where would I go to explain that I prefer a compact view to my desktop because all the wasted space is distracting.

And word changes to the menu's at that, why did they remove a perfectly useful and CLEAR use of the word DELETE?

Helpful?

more options

So where do I find: use about:config find browser.proton.enabled and change it to false.

This new huge tab really stinks. Either I fix it or go back to an old version.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.