Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

To Corel. All of the search engines were already deleted

  • 5 replies
  • 1 has this problem
  • 20 views
  • Last reply by cor-el

more options

Corel,

Several weeks ago I had already deleted all of the search engines that now appear in that mysterious drop down window and I checked in Options/Search and the only search engine that appears in there now is the only one I want used.

What I want to do is disable the drop down box or at least remove all the search engines that suddenly appear in a drop down box whenever you start to type something in the search box. I don't know why this particular function was even added it is very distracting and annoying.

Thanks for trying to help

John

All Replies (5)

more options

This is not about removing/deleting search engines, but about the checkmark in fron of search engines listed under the one-click search engine section.

With the settings that show in this screenshot I'm not seeing the search engine bar at the bottom of the location bar drop-down list.

Helpful?

more options

Co-rel,

All of the search engines that appear in the drop down search box were unchecked and deleted months ago.

Screen shot attached.

Helpful?

more options

Hi John, in your earlier question you wrote:

When I click in the search box to start to type a search, a drop down menu appears showing several other search engines.

Do you mean search engines appear even before you start typing anything to search? Older solutions do not apply because:

Starting in Firefox 75, Firefox displays your first 8 Top Sites from the Firefox Home / new tab page when you click the address bar. Once you start typing, that list goes away and is replaced by matches for what you typed.

If the problem is with items on the Top Sites list:

To manage that list, you can unpin, dismiss, rearrange, and add URLs on the Firefox Home / new tab page.

Helpful?

more options

Hi John, someone told me about your other thread where you said:

"...the three dots never appeared in the corner and everything remained the same..."

The dots only appear when you hover your mouse pointer over the top site icon for a few moments. It still didn't appear?

Here is another way to clear the lists:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste topsites and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.topSiteSearchShortcuts preference to switch the value from true to false

(4) In the search box in the page, type or paste pinned and pause while the list is filtered

(5) If the browser.newtabpage.pinned preference lists anything, click the garbage can icon at the right end of the row to clear it

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

The screenshot in this reply shows a checkmark in front of DuckDuckGo. If you remove this checkmark then you should no longer see the search engine selection bar at the bottom of the location bar drop-down list.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.