Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto form fill tip covers the form

more options

I can't see what I am typing. May be there's a way how to change the position relative to the form?

Attached screenshots

Modified by ilja.jebrun5

All Replies (2)

more options

Did you try to press the ESC key to see if that closes the drop down list with suggestions ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cor-el said

Did you try to press the ESC key to see if that closes the drop down list with suggestions ? Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Yes, I tried pressing ESC, but when I keep writing, it pops up again. I would prefer if it just didn't cover the field.

I've started Firefox in safe mode, but the problem persisted.