X
Tap here to go to the mobile version of the site.

Support Forum

Allow notifications

Posted

I'm trying to allow notifications for a website. I expected to select preferences from the address bar button drop down, go to notifications, and have the address of the website there in the search field, and have the option to allow it.

Instead, there is nothing in the search field. If I manually add an address to the field, nothing changes. No option to "add', only options to remove sites.

Maybe a site will only be there if it is set up for notifications?

Please explain.

thanks

I'm trying to allow notifications for a website. I expected to select preferences from the address bar button drop down, go to notifications, and have the address of the website there in the search field, and have the option to allow it. Instead, there is nothing in the search field. If I manually add an address to the field, nothing changes. No option to "add', only options to remove sites. Maybe a site will only be there if it is set up for notifications? Please explain. thanks

Chosen solution

Hello noel_envoide,

Would you please try this (if you haven't already) :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Send Notifications". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope that will work .....

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

McCoy
  • Top 10 Contributor
494 solutions 4534 answers

Chosen Solution

Hello noel_envoide,

Would you please try this (if you haven't already) :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Send Notifications". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope that will work .....

Hello noel_envoide, Would you please try this (if you haven't already) : When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Send Notifications". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. 'Hope that will work .....
Was this helpful to you?
Quote

Question owner

Hi McCoy,

Appreciate your pointing me in the right direction.

thanks

Hi McCoy, Appreciate your pointing me in the right direction. thanks

Modified by noel_envode

Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
494 solutions 4534 answers

My pleasure, noel_envoide  !

My pleasure, noel_envoide !
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.