Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

shopee.com.my / shopee.ph / shopee.co.id Not Loading. Help please...

  • 5 replies
  • 1 has this problem
  • 180 views
  • Last reply by FredMcD

more options

shopee.com.my shopee.ph shopee.co.id

Hi, I have the latest Firefox (59.0.2 64bit) installed and the above websites do not load. I'm just left with a blank white page with no error codes, nothing.

I have cleared my cache, cookies, disabled extensions and still am unable to load the websites. Firefox does not have any issues with other websites AFAIK. Google for example load just fine.

Also, Chrome does not have any problems loading the said websites.

Any help appreciated? Thanks.

shopee.com.my shopee.ph shopee.co.id Hi, I have the latest Firefox (59.0.2 64bit) installed and the above websites do not load. I'm just left with a blank white page with no error codes, nothing. I have cleared my cache, cookies, disabled extensions and still am unable to load the websites. Firefox does not have any issues with other websites AFAIK. Google for example load just fine. Also, Chrome does not have any problems loading the said websites. Any help appreciated? Thanks.

Chosen solution

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

Read this answer in context 👍 0

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

-forgot to quote-

Modified by nospamorban

more options

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}


The sites do not load in Safe Mode either.

Also, tracking protection is set to "Only in private windows" so it should not be affecting it as I use a regular non-private window.

By the way, can your FF load those websites?

Modified by nospamorban

more options

I found the problem. It has to do with Firefox's HISTORY setting. link text

I have my history setting as above and it causes it to not work.

If I change the cookies setting to keep until they expire the page loads fine under Firefox will Use custom setting for history.

If the cookies setting is set to keep until I close Firefox the page does not load under Firefox will Use custom setting for history.

If Firefox is set to Remember history or Never remember history, the page load fine as well.

more options

Chosen Solution

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.