Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 42/ESR 38.4 crashes when attempting to use Java plug-in

  • 1 reply
  • 2 have this problem
  • 10 views
  • Last reply by FredMcD

more options

Upgrade to either Firefox 42 or Firefox ESR 38.4 now causes the Java 8.65 plug-in to crash Firefox when it is called by websites. This wasn't happening in Firefox 41 or Firefox ESR 38.3. We are now unable to use Firefox because of this. Something has changed. Any chance of rolling back whatever was changed that doesn't like Java?

All Replies (1)

more options

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29