Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash crashes every single time after going to Windows 10. Help

  • 3 replies
  • 255 have this problem
  • 18820 views
  • Last reply by RexIC

more options

I upgraded to Windows 10 yesterday. Since then, NO videos will play with Flash. It crashes every single time. It crashes virtually instantaneously. I updated Flash and all my plugins are now listed as Up To Date. Still it crashes every single time. Help.

Chosen solution

Based on an article I found in Support, I unchecked the box about running Flash in Protected mode (which is the default). That solved my problem.

Thanks.

Read this answer in context 👍 13

All Replies (3)

more options

Please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

Thanks for the help. Here are the five most recent crashes. bp-15907b37-e48f-413c-84f2-970412150814 8/14/2015 9:40 AM bp-b8e34e98-0262-4684-b964-837082150814 8/14/2015 9:40 AM bp-508e84e9-4c30-44af-9d71-291f82150814 8/14/2015 9:40 AM bp-34192cd3-4eda-4cb8-aeb1-90adf2150814 8/14/2015 9:40 AM bp-2e1121af-a6f0-4350-abf2-1cd952150814 8/14/2015 12:57 AM

more options

Chosen Solution

Based on an article I found in Support, I unchecked the box about running Flash in Protected mode (which is the default). That solved my problem.

Thanks.