X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Bookmarks no longer shows the count of selected files

Posted

I've just updated from FF 37 to 40 and the ability to see the number of URLs I am selecting in the Bookmarks view seems to have disappeared. Instead, I've got a bigger descriptions box (which I don't need) that I have to minimise.

Please let me know how I can enable the counting of selected bookmarks? Thanks.

I've just updated from FF 37 to 40 and the ability to see the number of URLs I am selecting in the Bookmarks view seems to have disappeared. Instead, I've got a bigger descriptions box (which I don't need) that I have to minimise. Please let me know how I can enable the counting of selected bookmarks? Thanks.

Chosen solution

Still works for me in the current beta build (40.0b7) if I select multiple items in the right pane in the Bookmarks Manager (Library).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Motive Management Plug-in for Mozilla Browsers
  • Motive Plug-in for Mozilla Browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading with the Download This Video button
  • This plug-in enables downloading of HTML5 videos
  • This plug-in enables downloading of Flash videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 19.0 d0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • 5.1.30214.0
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40491 answers

Please provide a screenshot.


See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

Please provide a screenshot. See this support article. [https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem How do I create a screenshot of my problem?] It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the '''Browse ....''' button below the '''''Post a Reply''''' text box to upload the screenshot.
cor-el
  • Top 10 Contributor
  • Moderator
17763 solutions 160641 answers

Chosen Solution

Still works for me in the current beta build (40.0b7) if I select multiple items in the right pane in the Bookmarks Manager (Library).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Still works for me in the current beta build (40.0b7) if I select multiple items in the right pane in the Bookmarks Manager (Library). Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks @cor-el. You were right. An extension is causing a problem. Until I have time to detect which one it is, I have rolled back to Firefox 38.0 which still works.

Thank you for your help.

Thanks @cor-el. You were right. An extension is causing a problem. Until I have time to detect which one it is, I have rolled back to Firefox 38.0 which still works. Thank you for your help.
cor-el
  • Top 10 Contributor
  • Moderator
17763 solutions 160641 answers

You're welcome.

Does this extension or theme also cause this problem in the current 39.0 release?

You can check if there is an update, possibly on the versions page on the Add-ons website.

You're welcome. Does this extension or theme also cause this problem in the current 39.0 release? You can check if there is an update, possibly on the versions page on the Add-ons website.

Modified by cor-el