On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

Can't enter url in address bar

  • 4 biyano
  • 7 eza na bankokoso oyo
  • 80 views
  • Eyano yasuka ya gwilki

more options

I can open a new tab, and the cursor is placed at the start of the address window. The cursor is not flashing. I cannot enter any characters from the keyboard. I can open any favorite in the new tab, but the address bar is frozen. The same problem just occurred when I tried to fill in my email address on a form in Kijiji.ca. The cursor was placed in the field, but input was frozen. I'm running FF 13 in windows 7 64 bit.

I can open a new tab, and the cursor is placed at the start of the address window. The cursor is not flashing. I cannot enter any characters from the keyboard. I can open any favorite in the new tab, but the address bar is frozen. The same problem just occurred when I tried to fill in my email address on a form in Kijiji.ca. The cursor was placed in the field, but input was frozen. I'm running FF 13 in windows 7 64 bit.

Solution eye eponami

Sorry I didn't add to this sooner, Cor-el. I didn't end up following your good advice because the issue seems to have solved itself. It's magic! The only change I made was to uninstall Flash 11.3 and revert to 10. I was having the same problems as many others with the latest Flash. Coincidentally, I've not had my problem since.

Tks for replying and offering help.

Tanga eyano oyo ndenge esengeli 👍 0

All Replies (4)

more options

Try to open a new window (Firefox > New Tab > New Window) to see if it work better in the new window.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Solution eye oponami

Sorry I didn't add to this sooner, Cor-el. I didn't end up following your good advice because the issue seems to have solved itself. It's magic! The only change I made was to uninstall Flash 11.3 and revert to 10. I was having the same problems as many others with the latest Flash. Coincidentally, I've not had my problem since.

Tks for replying and offering help.

more options
more options

Tks again. I was having lots of problems with the lastest version - 11.3. I tried all the fixes put forward on the Adobe site. No luck. (I wasn't running RealPlayer and that seems to be the biggest culprit.) Adobe says that 10.3 has all the security fixes that 11.3 has, but not all the features. 11.2 has all the features that 11.3 has, but not all the security fixes. So, I went with 10.3. I figured I would go for more security rather than more features. So far, all is well.\ Adobe says that they are working on the problems between 11.3 and FF 13. Time will tell, I guess.