Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

YouTube needs ages to load the sites itself and the thumbnails.

  • 10 답장
  • 2 이 문제를 만남
  • 1 보기
  • 최종 답변자: mcnoodle17

more options

Hello!

I have the problem that every of my most visited sites are loading normal fast except for YouTube.

YouTube needs about 2 to 3 seconds to load the site itself and the thumbnails like "lagging" pictures which are rendering real slow while my other most visited sites like Twitch, Reddit or Twitter are loading in about 1 second or less. (i have installed the "Page Load Time" addon to check that).

I have only installed uBlock and nothing else.

Hello! I have the problem that every of my most visited sites are loading normal fast except for YouTube. YouTube needs about 2 to 3 seconds to load the site itself and the thumbnails like "lagging" pictures which are rendering real slow while my other most visited sites like Twitch, Reddit or Twitter are loading in about 1 second or less. (i have installed the "Page Load Time" addon to check that). I have only installed uBlock and nothing else.

모든 댓글 (10)

more options

Does it still happen in Troubleshoot Mode?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

cor-el said

You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

"No Proxy is already (automatically) selected since I'm using a user.js.

more options

zeroknight said

Does it still happen in Troubleshoot Mode?

In Troubleshoot Mode it loads even slower, up to 4 seconds.

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

Dropa said

Are you sure it's not a ISP caused issue of slowing down Youtube itself? If Trouble shoot mode is slow that means something else is causing the slowdown of Youtube.

It's not my ISP or my internet, both are in a very good contition.

And that YouTube is loading even slower with Troublshoot Mode, is it because my user.js does not work when I'm in Troubleshoot mode?

more options

zeroknight said

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

1. Yes.

2. Yes, its the same.

3. I've done that already (several times).

more options

What a nice and helpful support!

No help at all and no answer since 8 days...

more options

Try disabling any third-party antivirus or security software, in some cases this may require rebooting in Windows Safe Mode.

more options

I don't know if this video and a few others like it are 100% true, I'm nothing but a moderately good user after all these years. I ran into this video on Youtube a few days ago and have been wondering if it would be a good thing to try. Couple of weeks ago, Youtube said they would review my acct. to be deleted. Few days before that, I got their standard 'You're using a adblocker, knock it off or you're gone.' I turned off my adblockers and then the lagging started after being told that upon review, I was okay. I also have Youtube TV, so that might have had something to do with it. The guy in the video seems legit, but ?

https://www.youtube.com/watch?v=v4gXhmzQztE