Showing questions tagged: Show all questions

Firefox processes are not shutting down properly.

They show up under Processes on Task Manager in quantity and l have to close them manually which is a nuisance. How do l make them disappear when l close the window? Ple… (read more)

They show up under Processes on Task Manager in quantity and l have to close them manually which is a nuisance. How do l make them disappear when l close the window?

Please bear in mind that l am an untrained senior and need step by step instructions! Thank you for your help.

Asked by lindi.burroughs 1 day ago

Last reply by cor-el 4 minutes ago

Firefox closes page or jumps to web addresses when I type in numbers

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I … (read more)

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I want to leave the page. It's very frustrating because Firefox is making it difficult to add a new credit card to my accounts. This started in the last few weeks, and I'm not aware of any new updates. I tried to refresh Firefox but this problem is continuing. I have a refurbished by Apple 2020 MacBook Pro running Monterey 12.4. I believe in Mozilla and would hate to go to Chrome as my main browser. Can you help me? [email removed from public]

Asked by ksonkin 1 day ago

Last reply by Terry 41 minutes ago

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (read more)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Asked by c.n.miller 22 hours ago

Last reply by c.n.miller 1 hour ago

Firefox 102 and 102.0.1 crashes after some Time! Please Help!

Hello :) Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website. For testing Purpose i start over with a n… (read more)

Hello :)

Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website.

For testing Purpose i start over with a new profile and did not install any Add-ons. The behavior was the same, it crashes after some hours.

My System is Ubuntu Mate (Ubuntu with Mate Desktop) in Version 20.04.

Here has someone the same problem: -> https://bbs.archlinux.org/viewtopic.php?id=277649

Thanks for any suggestions.

Asked by Kater 2 months ago

Last reply by jonzn4SUSE 1 hour ago

  • Solved

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 4 months ago

Answered by jonzn4SUSE 4 months ago

W10, FireFox 105.0.1; can NOT connect to: currently.att.yahoo.com to get my EMAIL!

When trying to get to my email at currently.att.yahoo.com, I get the following: oidc.idp.clogin.att.com meaning I go NOWHERE! When I use Microsoft Edge, NO PROBLEM. Th… (read more)

When trying to get to my email at currently.att.yahoo.com, I get the following:

  oidc.idp.clogin.att.com

meaning I go NOWHERE!

When I use Microsoft Edge, NO PROBLEM.

This starting happening over the last 3(?) months. When 105.0.1 was installed, I got to email; THEN POOF! no more acess. Strange.

Any ideas???

Thanks for listeneing...

Rudy

Asked by acen01947 7 hours ago

Last reply by Dropa 7 hours ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 1 day ago

Last reply by equus9 8 hours ago

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (read more)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

Asked by FreeSGC 11 hours ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 15 hours ago

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (read more)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Asked by srtolwala11 15 hours ago

My website not opening in firefox but working fine in edge.

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working.… (read more)

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working. It is working fine in edge browser. Some of my users are on firefox and its a bad impression for the website if its not opening. It says "Error Time out".

Asked by contact.solpivot 18 hours ago

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (read more)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Asked by Dipto 18 hours ago

  • Solved

Firfox 105.01 is down and it's not possible to start

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am ver… (read more)

Hello, I need help, it is not possible to open Firefox. After opening, the window closes itself again, a new profile was created, but the problem is still there. I am very unhappy about this. I didn't load a new extension, didn't use new antivirus software. Firefox has already been uninstalled and reinstalled. The problem is not solved. I've also cleaned Firefox a few times, but the problem still persists. There are no crash reports as Firefox just closes and doesn't crash. I can start safe mode. I am sending the Troubleshooting information.

Thanks for your help, Firefox is the best browser! Greetings Silke

Asked by silke.lubich 1 day ago

Answered by silke.lubich 18 hours ago

Can't start

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not c… (read more)

When i attempt to start firefox it doesn't open or will instantly close and then close the error. It does give me a crash report, starting in troubleshoot mode does not change the outcome. I have reinstalled several times and don't know any other way to try to solve this.

Asked by calumator 20 hours ago

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 21 hours ago

An xml file keep misidentified as an html file without any visible reason

Recently, after my computer get repaired, I had to do various things, such as reinstall some software and, in the case of Firefox, put back my bookmarks and rss feeds (th… (read more)

Recently, after my computer get repaired, I had to do various things, such as reinstall some software and, in the case of Firefox, put back my bookmarks and rss feeds (they were lost and if there was a backup, I didn't find it)

The problem only happen with this page. I didn't find any other page with this problem.

I checked all what I can about this page (using view-source). I compared it with other xml files, mostly other rss, and the documentation I found about rss, xml and html. Visibly, this is a regular xml/rss page. I didn't found anything special in.

There are element underlined in red in the source code but it is mostly what can be seen as an error if this is parsed at assuming it's html code.

I also check what I get if I do a right click then, in the contextual menu, I select "inspecter" (sorry, on my computer, Firefox is set to french and I don't know the english term ; this is the last entry of the menu). I got a different code. Apparently, Firefox applied (pseudo) fixes to display the page as an html document.

I checked the name of the page. This is unusual but, in my rss feeds, there are several other rss feeds named this kind of way and all of them work properly.

The last thing I checked is the RSS link that is on most pages of the site and send to this glitched page. It doesn't seem to be more the cause.

Visibly, for an unknown reason, Firefox decreed this is html code and I found no way to make it reconsider this or parse this page as xml.

It seem the first mention of problem with the rss feed on this site was a comment written almost four months ago but I don't know if it was the same problem.

Asked by asmanel 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago