Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

quoted text in reply page has lines too long

  • 2 replies
  • 3 have this problem
  • 14 views
  • Last reply by ssabruno

more options

when i reply to a message, the original message gets quoted (lines start with a ">") , which is fine. The problem is that the lines are too long, they do not fit the screen. I do not understand why: when i type a text, thunderbird correctly cuts the lines -- it never goes off the screen. And also when i desplay a message the text never goes off the screen. In short: i can reply to a message and when i compose my text the original text in the quote goes off the screen but then later when i display the email (assuming the email for instance was Bcc-ed to me) the quoted text that before would go

off the screen can now be seen correctly. 

Thanks for your help.

when i reply to a message, the original message gets quoted (lines start with a ">") , which is fine. The problem is that the lines are too long, they do not fit the screen. I do not understand why: when i type a text, thunderbird correctly cuts the lines -- it never goes off the screen. And also when i desplay a message the text never goes off the screen. In short: i can reply to a message and when i compose my text the original text in the quote goes off the screen but then later when i display the email (assuming the email for instance was Bcc-ed to me) the quoted text that before would go off the screen can now be seen correctly. Thanks for your help.

Chosen solution

Does it help if you use Edit > Rewrap (or use Ctrl + R) when in the Composition window?

If that helps and you mind find it disturbing because this happens too often, maybe the Extra Format Buttons or some other add-on could be of help.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Does it help if you use Edit > Rewrap (or use Ctrl + R) when in the Composition window?

If that helps and you mind find it disturbing because this happens too often, maybe the Extra Format Buttons or some other add-on could be of help.

more options

Thank you very much