Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Thunderbird overlaps quoted text in replies

more options

When I receive a message in Thunderbird and click Reply, the Write window opens with some of the quoted text in the reply — that which has more than one line in a paragraph — containing overlapping lines. That overlap does not occur in the original received message.

When I receive a message in Thunderbird and click Reply, the Write window opens with some of the quoted text in the reply — that which has more than one line in a paragraph — containing overlapping lines. That overlap does not occur in the original received message.
첨부된 스크린샷

모든 댓글 (5)

more options

My guess is you do not have the book antiqua font installed (google tells me it comes with Microsoft office, probably an old version) so things are being rendered with some random sanserif font as specified in the font list in your image.

more options

Please see attached screenshot

more options

The font dialog is showing the font as sanserif, book whatever. So thanks for your screen shot of your fonts folder, but it does not resolve the corruption of the font details in the email in question.

more options

What “font dialog” is showing the font as sans serif? What do you men by “book whatever”? What “corruption of the font details” are you referring to? I wish you were a little more precise and clearer in your replies to my issue. Thanks.

more options

Hi groucho43

0. Not sure if the book antiqua font issue is the issue here (it might indeed but could just as well not be font related) but I suppose it can't hurt to try uninstalling that font and also trying re-installing that font.

Assuming fiddling with the fonts doesn't fix it:

Have you tried the following standard Thunderbird troubleshooting steps?

1. disabling all 3rd party add-ons including the add-ons that you appear to have installed based on the screenshot i.e. your RTL and spelling add-ons?

2. sometimes 1. is not enough in that case try Thunderbird Trouble Shoot mode: Click ≡ > Help > Troubleshoot Mode and in the Restart in Troubleshoot Mode prompt, choose Restart. More info https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird

3. If 1. and 2. don't help then here's a workaround: hold down the Shift key and click Reply to force plaintext mode More info: scroll down to "Starting a new message in non-default format " in: https://support.mozilla.org/en-US/kb/keyboard-shortcuts-thunderbird#w_message-functions

4. If 1.-3. don't help please let us know what version of Thunderbird you are running (e.g. 102.10.0) and what OS (e.g. Windows 7)

Hopefully that helps a wee bit! ...Roland