Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo seems of hijacked my foxfire. Can find a settings like in private browsing

  • 1 reply
  • 1 has this problem
  • 58 views
  • Last reply by jscher2000

more options

I set yahoo as my home page. It use to be that when I started foxfire I would have options at the top of the screen such as file, private browsing, etc. Now when I got to foxfire it opens with a yahoo home page but there are no options at the top of the screen and I can't figure out how to get to the foxfire options. What can I do to get back to "the old way"

Chosen solution

Could you check whether Firefox is stuck in full screen mode? You can switch between regular and full screen using the F11 function key.

It's also possible for most or all toolbars to be turned off. To turn on toolbars, right-click a blank area of the tab bar (or the new tab "+" button) and selected the ones you want.

Does that help?

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Could you check whether Firefox is stuck in full screen mode? You can switch between regular and full screen using the F11 function key.

It's also possible for most or all toolbars to be turned off. To turn on toolbars, right-click a blank area of the tab bar (or the new tab "+" button) and selected the ones you want.

Does that help?