Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some, but not all web sites display incorrectly. I have played with both NoSquint and layout.css.devPixelsPerPx. for 45 minutes with no reasonable result.

  • 16 replies
  • 4 have this problem
  • 1 view
  • Last reply by ideato

more options

Windows 7. There are wide open spaces on Some websites and not others.

Additionally, for last several months after a website displayed correctly (scaling, pictures, text), the text became and stayed blurry.

I will probably not be able to fix this myself.\

Thank you.

Allan Duby

Windows 7. There are wide open spaces on Some websites and not others. Additionally, for last several months after a website displayed correctly (scaling, pictures, text), the text became and stayed blurry. I will probably not be able to fix this myself.\ Thank you. Allan Duby

Chosen solution

ok, this does not look like a direct result from the different scaling defaults in firefox 22...

can you try clear the cache & cookies from flickr and reload the page or otherwise see if it is working correctly when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

also see Websites look wrong or appear differently than they should

Read this answer in context 👍 1

All Replies (16)

more options
more options

Yes. It doesn't work. I can chang to different text size, but this didn't solve problem of empty spaces on web pages.

I switched to another browser and all the web pages are displaying properly.

I have been using firefox for 10+ years.

more options

Can you show a screenshot, make sure its in .jpg format.

more options

I appreciate your help but this is not a good use of my time.

I suspect that many people are having this problem.

I further suspect that, like me, they will switch browsers.

Because other options exist that work, I will wait for a new version of FireFox to see if it "autofixes" the problem.

Thanks again for trying to help.

more options

Hello spondylitismd, did you try to Turn off hardware acceleration and see if the problem not exist anymore ?


thank you

more options

Per your recommendation, tried that; no change.

more options

hello, please make sure that you have set windows to display at 100% in the windows control panel > appearance > display and the try setting layout.css.devPixelsPerPx to -1.0 again. more information about that is available at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

Modified by philipp

more options

Incorrect view.

more options

Correct view from another browser.

more options

Chosen Solution

ok, this does not look like a direct result from the different scaling defaults in firefox 22...

can you try clear the cache & cookies from flickr and reload the page or otherwise see if it is working correctly when you launch firefox in safe mode once?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

also see Websites look wrong or appear differently than they should

more options

I opened "display" and don't see where to check for "100%".

more options

sorry i use a non-english language setup so the captions might be slightly different, but the correct path should be described in http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

more options

philipp,

Just clearing the cache (and not "& cookies from flickr) solved the problem.

Thanks philipp.

Thanks waka.

Thanks ideato.

Allan Duby

more options

philipp was correct again, it is a small issue indeed !!!!

Allan don't forget to mark solve philipp's reply !

more options

Thanks ideato.

more options

you are welcome