Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox set as Default Browser not loading from MS Office outlook 2010 email links

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by pcbugfixer

more options

G'day Folks,

Firefox set as Default Browser not loading from MS Office outlook 2010 email links ?

I'm on Microsoft Windows 8.1 Enterprise with 24GB ram NVIDIA GeForce GTX 660 All updates for the OS and Applications are done. Bartender Total Security v26.0.14.63 is the default security application.

The hyperlinks worked once upon a time but now they do not. This occurred after i had problems with Opera which I uninstalled and cleaned out the registry deleting any Opera entries. When wanting to load a "If there are problems with how this message is displayed, click here to view it in a web browser." with View in Browser, it defaults to Internet Explorer v11.0.9600.20296 update v 11.0.265. Obviously Firefox is set as the default browser and I have tried set IE as the default and then changing it back to Firefox rebooting each time, however it makes no difference and IE still loads.

So does anyone have any solutions for this issue please.

Please reply ASAP

Regards Roger H. / PC-Bug Fixer now in Tanilba Bay NSW 2319 Australia

G'day Folks, Firefox set as Default Browser not loading from MS Office outlook 2010 email links ? I'm on Microsoft Windows 8.1 Enterprise with 24GB ram NVIDIA GeForce GTX 660 All updates for the OS and Applications are done. Bartender Total Security v26.0.14.63 is the default security application. The hyperlinks worked once upon a time but now they do not. This occurred after i had problems with Opera which I uninstalled and cleaned out the registry deleting any Opera entries. When wanting to load a "If there are problems with how this message is displayed, click here to view it in a web browser." with View in Browser, it defaults to Internet Explorer v11.0.9600.20296 update v 11.0.265. Obviously Firefox is set as the default browser and I have tried set IE as the default and then changing it back to Firefox rebooting each time, however it makes no difference and IE still loads. So does anyone have any solutions for this issue please. Please reply ASAP Regards Roger H. / PC-Bug Fixer now in Tanilba Bay NSW 2319 Australia

All Replies (3)

more options

Hello Roger! I'm sorry that you're having issues with Firefox. I'll do my best to help you troubleshoot.

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove your Firefox program files and then reinstall Firefox. This process does not remove your Firefox profile data (such as bookmarks and passwords), since that information is stored in a different location.

To do a clean reinstall of Firefox, please follow these steps: Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from mozilla.org (or choose the download for your operating system and language from this page) and save the setup file to your computer.
  2. After the download finishes, close Firefox.
    • Windows: Click the Firefox menu Fx57Menu, then click "Exit".
    • Mac: Click the Firefox menu at the top of the screen, then click "Quit Firefox".
    • Linux: Click the Firefox menu Fx57Menu, then click "Quit".
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows: (Note: Check both folders.)
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

Helpful?

more options

Note: Sometimes when trying to access the Microsoft website, it will cause Microsoft web browsers to open.

Helpful?

more options

Did not solve my issue !

Links that go to "Trouble viewing this email? View in a browser " [ http://secure.campaigner.com/csb/Public/show/g6xi-2ist2u--yp4fw-ijez2bm9 ] work

However links that; "If there are problems with how this message is displayed, click here to view it in a web browser." with View in Browser, [ C:\Users\PCBF-W81E\AppData\Local\Microsoft\Windows\INetCache\Content.Outlook\HXFFVUDO\email.mht ] it defaults to Internet Explorer v11.0.9600.20296 update v 11.0.265.

emails have different view options, i.e. the methods used to view in a browser.

Any other fixes please ? Regards Roger H. / PC-Bug Fixer now in Tanilba Bay NSW 2319 Australia

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.