Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Allow and Remember not staying sticky for a Webex Add-on.

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by tammyvb

more options

I use Mozilla Firefox as my default browser and Webex for my web meetings. Webex uses the Active Touch General Container Plug-in and I have set this add-on to Always Activate in Firefox, but no matter how many times I click on Allow and Remember and make sure that this add-on is set to Always Activate, every single time that I start a Webex meeting, I get the same message about Allow/Allow and Remember. It's not staying "sticky"/keeping its default value and this is getting to be very annoying. What gives?

All Replies (2)

more options

Hmm, the "Always Activate" should work on its own, unless the site has an overriding "ask me every time" permission. If this setting is getting change between Firefox startups, please check the following article for possible causes: How to fix preferences that won't save.


While you are on the site where you start the meeting, could you check the Permissions panel of the Page Info dialog.

You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

At the top are the site-specific permissions for each plugin -- if not set, they will say "Use default." Is this properly set to "Allow" for the site launching the plugin?

Note: Permissions fall under the category of "Site Preferences." If you have Firefox set to clear history at shutdown (through the Options page), make sure you are not clearing Site Preferences.

more options

Well, I did check the permissions panel of the Page Info dialog box and I set the permissions to Allow (from Use Default) for this plug-in and still, no joy. I verified once set, that it stayed set to Allow, I have Always Activate selected as I said, and I have been uninstalled and fully gutted my installation of Firefox and reinstalled with a blank slate and set to Allow and Always Activate and still no joy, so at this point, it has to be something funky from Webex's side when employing this plug-in during meetings. I just can't image it being anything else.

And it happens on multiple computers with Firefox - not just one, so I know it's not something corrupted on my primary work computer as a result.

I appreciate the help . . but I think resistance is futile at this point.

Thank you again.

TVB