X
モバイル版サイトに移動するには、ここをタップします。

サポートフォーラム

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Clearing the "Work Offline" checkbox

投稿日時

I just installed Maverick Meerkat, which comes with Firefox 3.6.10. I have a dial-up connection, which does not depend on Ubuntu's Network Manager.

Whenever I start Firefox, the "Work Offline" box is checked, whether I'm already connected to the Internet or not. If I uncheck the box and start a new instance of Firefox, the box will be cleared in the new window. But if I close Firefox before opening it again, the box will always be checked.

I went into Firefox's about:config page and changed "browser.offline" and "browser.offline-apps.notify" from "true" to "false", with no change in behavior.

I also turned off startup of Network Manager at logon with no change in behavior.

How do I get that checkbox to start out clear?

  -- Jeff, in Minneapolis
I just installed Maverick Meerkat, which comes with Firefox 3.6.10. I have a dial-up connection, which does not depend on Ubuntu's Network Manager. Whenever I start Firefox, the "Work Offline" box is checked, whether I'm already connected to the Internet or not. If I uncheck the box and start a new instance of Firefox, the box will be cleared in the new window. But if I close Firefox before opening it again, the box will always be checked. I went into Firefox's about:config page and changed "browser.offline" and "browser.offline-apps.notify" from "true" to "false", with no change in behavior. I also turned off startup of Network Manager at logon with no change in behavior. How do I get that checkbox to start out clear? -- Jeff, in Minneapolis

システム詳細の追加情報

アプリケーション

  • ユーザーエージェント: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; Media Center PC 6.0)

詳細情報

Vivek 解決数 289 件 回答数 2084 件
投稿日時

Hi,

Please also try setting network.manage-offline-status to false.

Hi, Please also try setting '''network.manage-offline-status''' to false.
cor-el
  • Top 10 Contributor
  • Moderator
解決数 16394 件 回答数 147913 件
投稿日時

役に立った返信

You can also try to set the Boolean pref toolkit.networkmanager.disable to true on the about:config page.

You can also try to set the Boolean pref <b>toolkit.networkmanager.disable</b> to <i>true</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/toolkit.networkmanager.disable *http://kb.mozillazine.org/about:config

この投稿は cor-el により に変更されました

役に立った返信

There was no existing entry for network.manage-offline-status, so I tried changing toolkit.networkmanager.disable, and so far it has worked.

Thank you!

-- Jeff, in Minneapolis

There was no existing entry for network.manage-offline-status, so I tried changing toolkit.networkmanager.disable, and so far it has worked. Thank you! -- Jeff, in Minneapolis