Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Won't play netflix films - goes instead to another netflix page.

  • 7 件の返信
  • 165 人がこの問題に困っています
  • 41 回表示
  • 最後の返信者: jrohrich

more options

Firefox 4 refuses to play Netflix streaming films. They worked fine in the last version of Firefox 3 that I had yesterday. I added some security and blocking add-ons but then disabled those other than the ones I'd been using with the prior version. Netflix recognizes my account but when I click on the "resume play" button, or if I select a film and tell it to play it, it defaults to another Netflix page with instructions of some sort - it will not play streaming videos.

Firefox 4 refuses to play Netflix streaming films. They worked fine in the last version of Firefox 3 that I had yesterday. I added some security and blocking add-ons but then disabled those other than the ones I'd been using with the prior version. Netflix recognizes my account but when I click on the "resume play" button, or if I select a film and tell it to play it, it defaults to another Netflix page with instructions of some sort - it will not play streaming videos.

選ばれた解決策

I just updated to the new Firefox and it wouldn't stream my Netflix movies. I was getting an error code related to Silverlight. I called Netflix and they had me enable my history and that fixed the problem. Their tech support, said the history/cookies must be enabled to stream movies. Hope this helps! (I also followed the prompt on the screen from Netflix with this error code to delete my old saved certificates, etc.)

この回答をすべて読む 👍 6

すべての返信 (7)

more options

Downloaded Google Chrome...it works there...way to go firefox :/

more options

Thanks but I'm already using Safari for that purpose and it works fine. I would like to know either how to get Firefox/4 to work right, or when an upgrade will fix the problem.

more options

選ばれた解決策

I just updated to the new Firefox and it wouldn't stream my Netflix movies. I was getting an error code related to Silverlight. I called Netflix and they had me enable my history and that fixed the problem. Their tech support, said the history/cookies must be enabled to stream movies. Hope this helps! (I also followed the prompt on the screen from Netflix with this error code to delete my old saved certificates, etc.)

more options

Many thanks. Worked like a charm!

more options

I couldn't stream movies on older versions of 3 so I tried 4. It doesn't work either. It works fine on IE. Netflix can't fix this. My ISP can't fix this. Now I can't even access my account on Netflix, but every other website works fine.

Since there's no tech support for Firefox (no phone number and I couldn't get the live chat to work), I'll have to switch to IE and risk viruses.  ;- (

more options

Netflix streaming works fine in IE. I love Firefox but geeeeez! It looks like this prob is not brand new and the only solution I could understand enough to perform (clear cookies and cache) in tools, didn't work.

more options

I uninstalled Silverlight then let it reinstall when trying to play Netflix. Has worked fine ever since. Looks like a glitch with a simple workaround.

この投稿は jrohrich により に変更されました