次のタグが付けられた質問を表示: すべての質問を表示

I cant view Instagram any more.

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle… (続きを読む)

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle of my browser window. The app on my phone works fine. If I continue to try logging in on my computer to see if it works yet Instagram locks my account until I enter a password they send my email. My eyes aren't great and I need to view Instagram on my computer monitor. Please help. How do I fix this?

1 日前 に DPro が質問

1 日前 に DPro最後の返信

New Mac Monterey update, save image as /html as is broken, no dialog appears

Downloading works fine, the dialog box appears. When I attempt to save image as or save html page as, no dialog box appears. I've tried safe mode, reinstalling firefox a… (続きを読む)

Downloading works fine, the dialog box appears. When I attempt to save image as or save html page as, no dialog box appears.

I've tried safe mode, reinstalling firefox and disabling all plugins, nothing happens

2 日前 に cfk.infinite が質問

YouTube Playlist Error when Using Firefox Browser

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song sto… (続きを読む)

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song stops and I get the message "Playback Paused because your account is being used in another location". This problem ONLY happens in Firefox and with this playlist scenario. If I select the song manually in the playlist, the song will play just fine. I've used other browsers Chrome and Microsoft Edge and DO NOT have the problem in there so I know my account isn't being used in another location. I've tried using multiple PC's/Laptops and both Windows 7 and 10 and the problem always only happens when using Firefox. I checked the About section in Firefox and it's showing Firefox is Up To Date.

4 日前 に zipperict が質問

3 日前 に zipperict最後の返信

No audio on iHeart radio on CJAD Montreal, Qc

No audio on iHeart radio. Audio plays on my music app and YouTube. I am on Mac OS Catalina ver 10.15.7 & Firefox 94.0.2. I have cleared my cache & cookies. Any h… (続きを読む)

No audio on iHeart radio. Audio plays on my music app and YouTube. I am on Mac OS Catalina ver 10.15.7 & Firefox 94.0.2. I have cleared my cache & cookies. Any help would be appreciated. Keith @ Keith.wilson@mcgill.ca

3 日前 に keith.wilson が質問

Check-box

I work a lot on Marriott.com and I'm pretty frustrate with the site not remembering "search preference" from one click to the other. Is there an add-on that will keep a c… (続きを読む)

I work a lot on Marriott.com and I'm pretty frustrate with the site not remembering "search preference" from one click to the other.

Is there an add-on that will keep a check-box "checked"?

I would like the site to either remember that I only want to see available hotel as per attached image.

6 日前 に N. Aumond が質問

6 日前 に N. Aumond最後の返信

When forwarding links, some are corrupted...

When I forward some links, rather than taking the recipient to the specific YouTube page, the link takes them to the YouTube home page. Other sites I can still forward co… (続きを読む)

When I forward some links, rather than taking the recipient to the specific YouTube page, the link takes them to the YouTube home page. Other sites I can still forward correctly. I have researched this issue and except for a virus that affected Firefox a few years back, I have found nothing. I have run spyware, malware, and virusware with no change.

Is this a YouTube issue? Another form of Big Tech censorship? Anyone else out there having issues like this?

I finally put FireFox in the garbage can in my iMac (Big Sur 11.5.1) and flushed it and then downloaded a new copy. No difference. I deleted all my cookies per the Firefox suggested repair page. Why would a specific site generate these forward issues? Just for giggles, I tried a forward in Safari (which I never otherwise use) and the links work correctly.

I have been a Firefox supporter from the very beginning and hate to swap browsers. Thank you to all the wonderful code writers and tech support volunteers out there who make this effort possible.

1 週間前 に a737 が質問

6 日前 に a737最後の返信