Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Firefox hangs after 5 to 10 minutes of use.

  • 1 件の返信
  • 46 人がこの問題に困っています
  • 91 回表示
  • 最後の返信者: modem7

more options

Firefox hangs after 5 to 10 minutes of use. I am running to the same problem on two different computers. I am running FF 3.6.13 under Windows 7, 64-bit. I have all plugins disabled. The active extensions are DownThemAll 2.0, Flashblock 1.5.14.2, and McAfee SiteAdvisor 3.3. I am running McAfee VirusScan Enterprise 8.7.0i and Spyware Doctor - but not the antivirus engine.

I am running Java Version 6 Update 23 (build 1.6.0_23-b05). If I disable JavaScript I do not seem to have the problem, but I cannot use the features on a lot of sites if I disable it.

This problem is not unique to any particular WebSite.

I have tried all the solutions on the trouble shooting page. MS Process Explorer seems to indicate that Firefox is in a loop continuously starting new threads. The following are stack traces from two successive threads:

wow64cpu.dll!TurboDispatchJumpAddressEnd+0x690 wow64cpu.dll!TurboDispatchJumpAddressEnd+0x484 wow64.dll!Wow64SystemServiceEx+0x1ce wow64.dll!Wow64LdrpInitialize+0x429 ntdll.dll!LdrGetProcedureAddress+0x24127 ntdll.dll!LdrInitializeThunk+0xe ntdll.dll!NtWaitForSingleObject+0x15 kernel32.dll!WaitForSingleObjectEx+0x43 kernel32.dll!WaitForSingleObject+0x12 xul.dll!?IsInvalidChar@gfxFontGroup@@SAHG@Z+0x21e1 xul.dll!?MeasureText@gfxTextRun@@QAE?AURunMetrics@gfxFont@@IIW4BoundingBoxType@3@PAVgfxContext@@PAVPropertyProvider@1@@Z+0x4bd8 xul.dll!?Hash@gfxFontStyle@@QBEIXZ+0x1ec2 xul.dll!XRE_main+0x8f50 MOZCRT19.dll!_endthreadex+0x78 MOZCRT19.dll!_endthreadex+0x106 ntdll.dll!RtlInitializeExceptionChain+0x63 ntdll.dll!RtlInitializeExceptionChain+0x36

wow64cpu.dll!TurboDispatchJumpAddressEnd+0x690 wow64cpu.dll!TurboDispatchJumpAddressEnd+0x484 wow64.dll!Wow64SystemServiceEx+0x1ce wow64.dll!Wow64LdrpInitialize+0x429 ntdll.dll!LdrGetProcedureAddress+0x24127 ntdll.dll!LdrInitializeThunk+0xe ntdll.dll!NtWaitForSingleObject+0x15 kernel32.dll!WaitForSingleObjectEx+0x43 kernel32.dll!WaitForSingleObject+0x12 xul.dll!?IsInvalidChar@gfxFontGroup@@SAHG@Z+0x21e1 xul.dll!?MeasureText@gfxTextRun@@QAE?AURunMetrics@gfxFont@@IIW4BoundingBoxType@3@PAVgfxContext@@PAVPropertyProvider@1@@Z+0x4bd8 xul.dll!?Hash@gfxFontStyle@@QBEIXZ+0x1ec2 xul.dll!XRE_main+0x8f50 MOZCRT19.dll!_endthreadex+0x78 MOZCRT19.dll!_endthreadex+0x106 ntdll.dll!RtlInitializeExceptionChain+0x63 ntdll.dll!RtlInitializeExceptionChain+0x36

この投稿は JxInEastPort により に変更されました

すべての返信 (1)

more options

Yup, also having this problem. Any results as of yet?