Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

How can I stop Carbon Black Defense from causing certificate errors?

  • 1 件の返信
  • 1 人がこの問題に困っています
  • 102 回表示
  • 最後の返信者: Shallop

more options

My IT department tried manually installing certificates but it didn't fix the problem. I haven't found anything helpful searching the web. Here's the error message.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to <this URL> because this website requires a secure connection.

What can you do about it? <this URL> has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

選ばれた解決策

Solved the problem with this change. In about:config search for security.enterprise_roots.enabled and set to true

この回答をすべて読む 👍 0

すべての返信 (1)

more options

選ばれた解決策

Solved the problem with this change. In about:config search for security.enterprise_roots.enabled and set to true