Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Images/Media not displaying correctly on Firefox

  • 5 件の返信
  • 1 人がこの問題に困っています
  • 6 回表示
  • 最後の返信者: FredMcD

more options

Hi,

Ever since upgrading to the latest version of Firefox, I've experienced issues with certain websites displaying media correctly, namely on the BBC website. I can't seem to reproduce any of these issues on Microsoft Edge, so it's definitely a Firefox issue. I've uploaded 3 screenshots below from Firefox which show a variety of issues ranging from thumbnails not showing correctly, to videos not playing, to the entire formatting/layout of the page appearing incorrectly.

Can anyone assist please?

Hi, Ever since upgrading to the latest version of Firefox, I've experienced issues with certain websites displaying media correctly, namely on the BBC website. I can't seem to reproduce any of these issues on Microsoft Edge, so it's definitely a Firefox issue. I've uploaded 3 screenshots below from Firefox which show a variety of issues ranging from thumbnails not showing correctly, to videos not playing, to the entire formatting/layout of the page appearing incorrectly. Can anyone assist please?
添付されたスクリーンショット

すべての返信 (5)

more options

Hi, are you using and adblockers ? If so list them. Have no info to work with. Do the pages have mixed content ie the green padlock has line through it ?

I go to BBC and sometimes am missing content also but is my adblockers.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Pkshadow said

Hi, are you using and adblockers ? If so list them. Have no info to work with. Do the pages have mixed content ie the green padlock has line through it ? I go to BBC and sometimes am missing content also but is my adblockers. SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?

Hi,

I'm using uBlock Origin, but I've disabled that and the issue persists. I've also tried safe mode and it still doesn't help. Reference the green padlock - if you mean the secure connection padlock - this is solid with no line through it.

Happy to answer any questions which may help, I wasn't sure what I'd need to advise in the original post.

more options

Hi, no need to blockquote everything, just what maybe need to : https://www.w3schools.com/tags/tag_blockquote.asp Will try to figure this out.

Please give this a try : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 60.0.1 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Hi there,

I've followed all of the above to no avail. Even followed Firefox's own suggestion to 'refresh' it afterwards, and even that didn't help.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia