Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Suddenly all web site secerity certificates are invalid, I've followed the help page recommendations to no avail, and reloaded firefox. That didn't work either

  • 3 件の返信
  • 11 人がこの問題に困っています
  • 548 回表示
  • 最後の返信者: FredMcD

more options

Your connection is not secure

The owner of www.youtube.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

www.youtube.com uses an invalid security certificate.

The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported.

Error code: SEC_ERROR_UNKNOWN_ISSUER

This occurs on all websites that were open when the problem began.

Your connection is not secure The owner of www.youtube.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate. Learn more… Report errors like this to help Mozilla identify and block malicious sites www.youtube.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER This occurs on all websites that were open when the problem began.

選ばれた解決策

This is with some sites?

Please provide public link(s) (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

この回答をすべて読む 👍 0

すべての返信 (3)

more options

There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN
configured their website improperly

How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites

https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

more options

I've already followed all of these steps. It still occurs on every website I had open when the problem appeared. Other sites work okay.

more options

選ばれた解決策

This is with some sites?

Please provide public link(s) (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: