Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

cannoy connect to Paypal from my Ebay page or any other way. Message says it is an insecure site. This happens on both my computers. Whay is the solution?

  • 2 件の返信
  • 1 人がこの問題に困っています
  • 6 回表示
  • 最後の返信者: FredMcD

more options

Each time I try connect to the my Paypal account, either by using the link on my Ebay page, or by typing the Paypal web address into the Url search field, or selecting Paypal from Google search results - each time a warning comes up that it is an untrusted site. What gives? This has never been a problem in the past, but it is a year or more since I use either Paypal or Ebay, if that has any bearing on the problem.

Does anyone have any ideas what is amiss, and can they offer any solution?

Thanks

Each time I try connect to the my Paypal account, either by using the link on my Ebay page, or by typing the Paypal web address into the Url search field, or selecting Paypal from Google search results - each time a warning comes up that it is an untrusted site. What gives? This has never been a problem in the past, but it is a year or more since I use either Paypal or Ebay, if that has any bearing on the problem. Does anyone have any ideas what is amiss, and can they offer any solution? Thanks

すべての返信 (2)

more options

Security Issue: Update your Flash Player Version 19.0.0.226
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Separate Issue; Your System Details shows;

Installed Plug-ins

Garmin Communicator Plug-In 4.2.0.0 Garmin Communicator Plug-In 4.2.0.0 BETA
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

more options