Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Shift+Click link on Google Search result

  • 2 件の返信
  • 4 人がこの問題に困っています
  • 33 回表示
  • 最後の返信者: netwhr

more options

How can I open new tab/windows by Shift+Click link on Google Search result?

It is the way Firefox opens the link.

My current setting is Ctrl+Click opens new tab in new background tab, Shift+Click opens link on the same page.


Firefox 40.0.3 Windows XP

How can I open new tab/windows by Shift+Click link on Google Search result? It is the way Firefox opens the link. My current setting is Ctrl+Click opens new tab in new background tab, Shift+Click opens link on the same page. Firefox 40.0.3 Windows XP

選ばれた解決策

For the Google website you can set preferences on the Google results page via the gear icon in the top right corner, click that button to open the menu list and select Search settings.

Where results open: Open search results in a new browser window.

Google settings are stored in a PREF cookie on your computer, so you need to create an allow exception to keep cookies for Google to save the settings, otherwise you have to repeat it.

この回答をすべて読む 👍 4

すべての返信 (2)

more options

選ばれた解決策

For the Google website you can set preferences on the Google results page via the gear icon in the top right corner, click that button to open the menu list and select Search settings.

Where results open: Open search results in a new browser window.

Google settings are stored in a PREF cookie on your computer, so you need to create an allow exception to keep cookies for Google to save the settings, otherwise you have to repeat it.

この投稿は cor-el により に変更されました

more options

Thank you very much for your reply Cor-el. Yes the Google Search setting was like what you say.

It is the Cookies problem.

I searched here and there and could not fix my problem until I deleted the Google cookies:

tools-options-privacy-show cookies

delete the Google cookies.

BINGO!

Thanks again.