Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Cancellazione mail in Outlook

Ciao a tutti. Dopo l'ultimo aggiornamento di FF di qualche gg fa rilevo questo problema. Il mio accounti di posta è su Outlook (ex Hotmail) e ci accedo da webmail ovviam… (ulteriori informazioni)

Ciao a tutti.

Dopo l'ultimo aggiornamento di FF di qualche gg fa rilevo questo problema. Il mio accounti di posta è su Outlook (ex Hotmail) e ci accedo da webmail ovviamente con FF e non uso client. Frequentemente controllo la cartella SPAM e cancello le mail indesiderate, ma dall'ultimo aggiornamento di FF quando seleziono e confermo una o più le mail da eliminare, queste spariscono ed immediatamente riappaiono dov'erano prima: in pratica non riesco a cancellarle non solo in SPAM ma in nessuna cartella. Ho provato sia il re-boot del PC che riavviare FF in "Modalità risoluzione problemi": niente. Ho provato a disabilitare manualmente tutte le estensioni: niente. Ho provato ad accedere alla mia posta sempre dal PC con Chrome ed Edge e funziona. Dal telefono con FF funziona. Inoltre, sempre da PC e SOLAMENTE da FF non riesco ad inviare mail: con Chrome ed Edge si. Dal telefono con FF è tutto ok.

Qualche suggerimento? Grazie.

Chiesto da blusteve 5 mesi fa

Risposta di next 5 mesi fa

  • Stato della soluzione
  • Archiviato

PROBLEMI DI APERTURA ALCUNI SITI SOLO CON FIREFOX - "Tempo per la connessione esaurito"

Ciao a tutti, dopo qualche mese in cui credevo ci fosse un problema su alcuni siti, mi sono reso conto si tratti di un problema solo di firefox. Il tentativo di apertura,… (ulteriori informazioni)

Ciao a tutti, dopo qualche mese in cui credevo ci fosse un problema su alcuni siti, mi sono reso conto si tratti di un problema solo di firefox. Il tentativo di apertura, infatti, va a vuoto e si interrompe con la schermata: "Tempo per la connessione esaurito

Si è verificato un errore durante la connessione a https://www [.] magnetdl [.] com/"

Questo è uno dei link: https://www [.] magnetdl [.] com/

Me ne sono reso conto aprendo il sito su smartphone android collegato alla stessa rete wifi, successivamente ho tentato con microsoft edge e anche li funziona. Così ho tentato le seguenti, svariate, potenziali soluzioni su firefox:

  • ripristino firefox
  • cancellazione totale cookie e cache
  • disattivazione del proxy dalle impostazioni del pc (prima che mi rendessi conto che su edge il sito apre)
  • selezionando "nessun proxy" dalle impostazioni firefox
  • disabilitando ipv6 e dns dalla finestra "about:config"

non so cos'altro tentare. Ho notato, però, che mentre su firefox si blocca per problemi di sicurezza, su edge viene considerato sicuro.

Chiesto da murgia78 6 mesi fa

Risposta di next 6 mesi fa

  • Stato della soluzione
  • Archiviato

Continue email da Firefox Monitor

Non c'è un Supporto dedicato a Firefox Monitor per cui ho aperto qui il topic. Da stamattina presto non faccio altro che ricevere email da Firefox Monitor che mi avvisa … (ulteriori informazioni)

Non c'è un Supporto dedicato a Firefox Monitor per cui ho aperto qui il topic.

Da stamattina presto non faccio altro che ricevere email da Firefox Monitor che mi avvisa che il mio indirizzo email è stato rilevato in una violazione di un sito internet. Sono già andato a verificare e risolvere la problematica ma niente, mi continuano ad arrivare email su email sempre riguardante la stessa rilevazione, siamo a 26 email.

C'è qualche problema in Firefox Monitor? Grazie

Chiesto da Ric 8 mesi fa

Risposta di next 8 mesi fa

  • Bloccata
  • Archiviato

visualizzazione sito

buonasera cerco sito nescafe dolce gusto ma non si apre e mi esce questo . gia ripristinato aggiornato ultima versione ma nulla se apro con edge si apre normalmnete non a… (ulteriori informazioni)

buonasera cerco sito nescafe dolce gusto ma non si apre e mi esce questo . gia ripristinato aggiornato ultima versione ma nulla se apro con edge si apre normalmnete non appare questo errore

Chiesto da federicovenezia 9 mesi fa

Ultima risposta di next 9 mesi fa

  • Stato della soluzione
  • Archiviato

digitazione da tastiera

buongiorno, oggi aprendo firefox, qualsiasi sito anche la barra degli indirizzi, digitando qualsiasi tasto appare sempre la sequenza "m,.--+<1234567890'ìqwertyuiopè+as… (ulteriori informazioni)

buongiorno, oggi aprendo firefox, qualsiasi sito anche la barra degli indirizzi, digitando qualsiasi tasto appare sempre la sequenza "m,.--+<1234567890'ìqwertyuiopè+asdfghjklòà\ùzxcvbnm,.--+<1234567890'qwert" e via dicendo, che mi pare sia la tabella dei caratteri. succede SOLO CON FIREFOX, ho provato a disinstallare firefox e reinstallarlo, ho provato scan antivirus, niente, sempre lo stesso comportamento. Sapreste come risolvere? Allego screenshot

Chiesto da davvi84ivrea 10 mesi fa

Risposta di next 10 mesi fa

  • Stato della soluzione
  • Archiviato

https://web.whatsapp.com/?logout_reason=0

Buongiorno, oggi ho deciso di chiedere aiuto perchè è da tempo che non riesco ad interfacciarmi con whatapp, ho cancellato i cookies senza risulato. grazie per il tempo c… (ulteriori informazioni)

Buongiorno, oggi ho deciso di chiedere aiuto perchè è da tempo che non riesco ad interfacciarmi con whatapp, ho cancellato i cookies senza risulato. grazie per il tempo che mi dedicherete

Chiesto da kalimera.kalispera.11 11 mesi fa

Risposta di user109151944729285130823791201334991568704 11 mesi fa

  • Stato della soluzione
  • Archiviato

FireFox non si apre più

Salve, dopo installato l'ultimo aggiornamento FireFox non funziona più, quando tento di aprire fire si blocca con una pagina tutto bianca, come si vede nella foto allegat… (ulteriori informazioni)

Salve, dopo installato l'ultimo aggiornamento FireFox non funziona più, quando tento di aprire fire si blocca con una pagina tutto bianca, come si vede nella foto allegata. Disinstallato e reinstallato senza risolvere il problema, come posso fare ora??

Chiesto da sterimini 1 anno fa

Risposta di user109151944729285130823791201334991568704 1 anno fa

  • Stato della soluzione
  • Archiviato

Sito che non funziona in modalità normale ma solo in modalità risoluzione dei problemi

Per lavoro utilizzo il seguente sito https://www.marinetraffic.com Purtroppo è qualche giorno che in modalità normale non funziona più, non mi permette di effettuare le r… (ulteriori informazioni)

Per lavoro utilizzo il seguente sito https://www.marinetraffic.com Purtroppo è qualche giorno che in modalità normale non funziona più, non mi permette di effettuare le ricerche e non visualiza nulla. In modalità risoluzione dei problemi funziona benissimo e anche in navigazione anonima. Ho provato a cancellare e ripristinare tutto ma non ne vengo fuori. Non capisco che problema abbia in modalità normale.

Chiesto da marco.fedon 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Dopo l'aggiornamento di Mac, Firefox non funziona

Dopo un ultimo aggiornamento di Mac, alla versione 12.6.1, provenendo da una versione di Mac non poi così distante (non ricordo esattamente la versione da cui provenivo m… (ulteriori informazioni)

Dopo un ultimo aggiornamento di Mac, alla versione 12.6.1, provenendo da una versione di Mac non poi così distante (non ricordo esattamente la versione da cui provenivo ma credo che fosse macOS 12.5 o successiva), Firefox è diventato estremamente lento all'apertura, e dopo l'apertura in ogni caso non funziona, è completamente inutilizzabile. Prima dell'aggiornamento del Mac, Firefox funzionava perfettamente, lo utilizzavo come browser pulito, e per quando Chrome non apriva bene delle pagine, quindi Firefox era privo di estensioni e con pochissimi segnalibri.

Per una descrizione del problema attuale più precisa, ho cronometrato tutto ciò che succede: al lancio di Firefox (dopo un'installazione PULITA, quindi niente estensioni né segnalibri né altro, zero files di versioni precedenti), la finestra principale del programma impiega ben 20 secondi ad apparire, ma Firefox resta completamente inutilizzabile (con l'animazione colorata del mouse che gira, per intenderci), per oltre 60 secondi (!!!), dopo i quali, Firefox mi chiede se lo voglio rendere il browser predefinito. Rispondendo di no, non succede nulla, ma se provo a fare qualsiasi azione, ad esempio aprire una nuova finestra, ci mette circa 10 secondi a farlo, e alla fine la crea, ma il vero problema è che non è possibile cambiare scheda. Cliccando la scheda non succede assolutamente nulla. Anche provando ad aprire la scheda di aiuto, la scheda appare tra le varie schede, ma non è possibile cambiare scheda. Inoltre, se provo a inserire qualsiasi indirizzo, o anche una ricerca su google, non succede assolutamente nulla. Non carica, posso aspettare anche vari minuti, la finestra resta sempre uguale e non risulta nessun caricamento in corso.

Specifico che ho già provato queste soluzioni comuni: - A riavviare il computer; - A installare una versione precedente più stabile di Firefox, mi ha chiesto di creare un nuovo profilo, cosa che ho fatto, perdendo conseguentemente anche i segnalibri, ma non ha troppa importanza fortunatamente dato che uso Chrome come browser primario, se non fosse per il fatto che non ha risolto il problema; - A disinstallare (completamente) e reinstallare la stessa versione di Firefox; - A disinstallare e reinstallare la versione beta (108.0b9) di Firefox; - A disinstallare e installare la versione ESR di Firefox, nella speranza che una versione più stabile risolva il problema (niente, stesso identico problema). - Ho provato poi anche ad aggiornare nuovamente il mac, passando alla versione 13.0.1, attualmente l'ultima versione, ma si presentano gli stessi problemi. - Ho anche verificato la struttura del File System di mac, risulta tutto ok, nessun errore. - Ho infine anche provato a disinstallare, riavviare il computer, e reinstallare Firefox. Sempre stessi problemi. Quando scrivo "disinstallare", intendo proprio disinstallare completamente, eliminando *tutti* i file. Al primo tentativo avevo provato semplicemente a passare dalla versione beta (che stavo utilizzando) alla versione stabile, e ho dovuto creare un nuovo profilo. Nei tentativi successivi ho provato a installare in maniera più pulita possibile, ma non hanno portato a nulla.

Per la cronaca, il computer su cui si sta verificando il problema è un MacBook Air del 2020, con M1 e 16 GB di RAM, 1 TB di SSD. L'apertura di Google Chrome, con una copiosa quantità di segnalibri ed estensioni (nessuna estensione malevola, in ogni caso), impiega pochissimi secondi. Quindi, escluderei che sia un problema di lentezza generale del Mac, che è ancora scattante come un computer nuovo.

Se può essere un'informazione utile, un'altra app che ha completamente smesso di funzionare dopo gli ultimi aggiornamenti del mac è Discord. Nel caso di Discord, l'app non si apre proprio, non compare neanche la finestra principale. Anche Discord ho provato a disinstallarlo e reinstallarlo, nessun progresso. La cosa strana è che non compare neanche un avviso di crash, si chiude e basta.

Sono aperto a dare qualsiasi altra informazione, se necessaria a risolvere il problema, non so più che cosa provare. La cosa grave è che, come ho scritto sopra, non funzionano neanche le versioni più stabili, e neanche Firefox ESR.

Chiesto da pianothshaveck 1 anno fa

Risposta di pianothshaveck 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox isn't able to show images correctly

Hello there, I noticed that some images are not shown correctly in Firefox, in practice they are shown as striped boxes... In addition online games seem affected by the s… (ulteriori informazioni)

Hello there, I noticed that some images are not shown correctly in Firefox, in practice they are shown as striped boxes... In addition online games seem affected by the same problem... I upload two screenshot taken when I was playing at slither.io. The image taken on firefox show that each worm is a "rectangle" and the map in the bottom-right corner is unreadable, instead on Microsoft Edge the worms are smooth and the map is definetly better...

I think the problem is related to some settings, since it happens both on windows and on linux... Please tell me if I have to post others screenshots... Thanks

Chiesto da federinik33 1 anno fa

Risposta di federinik33 1 anno fa

  • Stato della soluzione
  • Archiviato

Accesso al server outlook.office365.com con nome utente ssic83600q@istruzione.gov.it non riuscito.

da 2 giorni Thunderbird non riesce ad accedere alla posta elettronica ministeriale "@istruzione.it" e riporta il messaggio in oggetto. Ho verificato che nome utente e pas… (ulteriori informazioni)

da 2 giorni Thunderbird non riesce ad accedere alla posta elettronica ministeriale "@istruzione.it" e riporta il messaggio in oggetto. Ho verificato che nome utente e password sono corretti. Scarica invece normalmente i messaggi provenienti dalla PEC ministeriale "@pec.istruzione.it

Chiesto da kiccokk 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Youtube video playback make my jack interface stop working

Often play a Youtube video or while watching it make my entire jack audio interface stops working. In this condition i can't hear no more from the headphone connected. Ad… (ulteriori informazioni)

Often play a Youtube video or while watching it make my entire jack audio interface stops working. In this condition i can't hear no more from the headphone connected. Ad audio pop sound occur in the headphones before the audio entirelly stops working on my machine. Kill Firefox or plug out and in the jack solve this problem.

I'm on a brand new Thinkpad T14s gen 2 with AMD Ryzen, Windows 10 and nothing to update.

Chiesto da Carlo 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

Un sito che non richiede passwod si blocca con ERROOR 403

Salve, quando cerco di accedere al sito https://www.freestylelibre.it/libre/index.html, Mozilla-Firefox-9,12.10esr per Linux si blocca con ERROR 403 anche se non è richie… (ulteriori informazioni)

Salve, quando cerco di accedere al sito https://www.freestylelibre.it/libre/index.html, Mozilla-Firefox-9,12.10esr per Linux si blocca con ERROR 403 anche se non è richiesta nessuna password . Ho provato, senza successo, a disattivare la protezione antitracciamento. Se passo su Win-10 o cambio nazione della pagina (www.freestylelibre.fr o .de), tutto funziona regolarmente.

Avete qualche suggerimento per uscire da questa situazione di blocco?

L'accesso a questo sito mi serve perché fornisce supporto per l'uso di dispositivi medici ai clienti residenti in Italia.

Grazie, Andrea

Chiesto da a.celli.casa 1 anno fa

Risposta di next 1 anno fa

  • Stato della soluzione
  • Archiviato

bug visualizzazioni video online

salve, è da un po di tempo che sto riscontrando questo bug visivo nei video di youtube o amazon prime video (allegato), praticamente visualizzo il cursore di testo lampeg… (ulteriori informazioni)

salve, è da un po di tempo che sto riscontrando questo bug visivo nei video di youtube o amazon prime video (allegato), praticamente visualizzo il cursore di testo lampeggiante (in alto a sinistra nella foto allegata)

Chiesto da papo27 1 anno fa

Risposta di next 1 anno fa