impossibile inviare mail con thunderbird

da una settimana non riesco ad inviare mail. Questa è la mascherina che esce dopo il mancato invio: Invio del messaggio non riuscito. Si è verificato un errore durante l’… (ulteriori informazioni)

da una settimana non riesco ad inviare mail. Questa è la mascherina che esce dopo il mancato invio: Invio del messaggio non riuscito. Si è verificato un errore durante l’invio della posta. Il server di posta ha risposto: SX3h2C02P3BlYun01X3i3j Spam Detected. Controllare il messaggio e riprovare.

Chiesto da accatino 21 ore fa

Ultima risposta di next 20 ore fa

Non si apre una pagina

Buongiorno, chiedo cortesemente un aiuto perché dopo tanti anni che utilizzo Mozilla, da ieri sera non mi si carica e non si apre più una pagina di Amazon di lavoro. Il l… (ulteriori informazioni)

Chiesto da giorgettigiorgio1969 22 ore fa

Ultima risposta di next 20 ore fa

Recupero pw e dati sensibili salvate su account Mozilla collegata a mail Google irrecuperabile

Ciao! Avrei urgente bisogno di recuperare l'accesso al mio "vecchio" account Mozilla (di cui ho appena ritrovato la password!!!), che ahimé era collegato ad un indirizzo … (ulteriori informazioni)

Ciao! Avrei urgente bisogno di recuperare l'accesso al mio "vecchio" account Mozilla (di cui ho appena ritrovato la password!!!), che ahimé era collegato ad un indirizzo Gmail a cui mi è impossibile accedere da quando mi hanno rubato il cellulare mesi fa: su quel telefono avevo salvate su Mozilla non solo tutte le pw e i miei dati più sensibili, ma anche tutti gli screenshot con i periodici cambi password dei vari profili per tutte le mie attività online! Ormai è quasi un anno che non ho più accesso a quei 2 indirizzi Gmail/account e Google non mi ha permesso una verifica identità per dimostrare che fossi veramente io e che avessi il pieno diritto di recuperare il backup di tutto ciò che avevo salvato su Drive, Google Foto etc. in oltre 20 anni, compresi i contatti e i documenti per il mio lavoro. Quindi vi prego di aiutarmi e darmi una speranza: esiste un modo, alternativo all'email Google bloccata, di aver accesso al mio vecchio account Mozilla e reimpostare con la mia nuova email l'accesso a quelle pw salvate??? Spero di esser stata chiara a sufficienza e ... ché Dio vi benedica per l'aiuto che ci date a navigare in questo mondo virtual digitale sempre più assurdo!


e mi auguro possiate aiutarmi

Chiesto da martaireneanna 1 giorno fa

Ultima risposta di next 1 giorno fa

Problema con Copia e Incolla

Buongiorno, ho dei problemi con il comando copia e incolla su Forumfree. Sostanzialmente quando copio il testo presente negli spoiler e lo incollo, vengono aggiunti degl… (ulteriori informazioni)

Buongiorno,

ho dei problemi con il comando copia e incolla su Forumfree. Sostanzialmente quando copio il testo presente negli spoiler e lo incollo, vengono aggiunti degli spazi all'inizio di ogni riga di codice o di testo sballando poi l'insieme grafico qualora il testo incollato venga a sua volta inserito nello spoiler. Sugli altri Browser questo non succede e volevo capire come risolvere il problema. Allego screen del problema

Grazie

Chiesto da happyandy.92 3 giorni fa

Ultima risposta di next 1 giorno fa

  • Stato della soluzione

Problema con sito Autostrade per l'Italia

Buongiorno, vorrei gentilmente capire come mai solo con il sito delle Autostrade per l'italia, mi da l'errore riportato in allegato. Ho provato ad aprirlo con Microsoft E… (ulteriori informazioni)

Buongiorno, vorrei gentilmente capire come mai solo con il sito delle Autostrade per l'italia, mi da l'errore riportato in allegato. Ho provato ad aprirlo con Microsoft Edge e funziona benissimo. Grazie

Chiesto da Giuliano 2 giorni fa

Risposta di Giuliano 2 giorni fa

Barra di scorrimento

Durante la riproduzione di u video o di musica, la barra di scorrimento non funziona; cioè non è più possibile avanzare o tornare indietro; inoltre anche la barra di rice… (ulteriori informazioni)

Durante la riproduzione di u video o di musica, la barra di scorrimento non funziona; cioè non è più possibile avanzare o tornare indietro; inoltre anche la barra di ricerca di un video o di una canzone non funziona più, se ricerchi ad esempio una canzone e sotto viene proposto l'elenco di quelle canzoni, non sono più selezionabili, occorre scrivee tutto il titolo e usare la lenta a sx per avanzare

Chiesto da Domenico Bua 6 giorni fa

Ultima risposta di next 3 giorni fa

Firefox non apre manco un sito

Praticamente non posso visualizzare nessun sito web da mozilla mentre posso farlo con qualsiasi altro browser. Ogni volta che provo ad aprire un sito mi dice "Uhm… non ri… (ulteriori informazioni)

Praticamente non posso visualizzare nessun sito web da mozilla mentre posso farlo con qualsiasi altro browser. Ogni volta che provo ad aprire un sito mi dice "Uhm… non riusciamo a trovare questo sito.". Il tutto è successo mentre navigavo su un sito e improvvisamente ha smesso di caricare qualsiasi cosa

Chiesto da Antonio Castellano 1 settimana fa

Ultima risposta di next 1 settimana fa

Impossibile effettuare la ricerca di un articolo sul sito di Tecnomat, https://www.tecnomat.it/

Signore/i buona sera. Il problema è piuttosto semplice da descrivere. Non riesco ad effettuare la ricerca di un qualsiasi prodotto sul sito di bricolage Tecnomat: https:/… (ulteriori informazioni)

Signore/i buona sera. Il problema è piuttosto semplice da descrivere. Non riesco ad effettuare la ricerca di un qualsiasi prodotto sul sito di bricolage Tecnomat: https://www.tecnomat.it/

Chiesto da nunziomario.dibiase 1 settimana fa

Ultima risposta di next 1 settimana fa

visualizzazione sito investing.com non visualizza grafico.

Nelle pagine General/Overview di qualsiasi Azione del sito INVESTING.COM, Non viene più visualizzato il grafico. Anche cancellando il Cache e cookies non resolva il probl… (ulteriori informazioni)

Nelle pagine General/Overview di qualsiasi Azione del sito INVESTING.COM, Non viene più visualizzato il grafico. Anche cancellando il Cache e cookies non resolva il problema, ma se si aprano in una finestra ANONIMA o in un altro Browser tipo Chrome o Edge, allora si vede correttamente. Cosè il problema? Si può resolvere che preferisco FireFox?

Chiesto da Gaetano Cell MIX2 1 settimana fa

Ultima risposta di next 1 settimana fa

Refresh e posizione nella pagina

Salve a tutti, ho notato che quando si effettua il refresh di una pagina web (amazon, ebay, multiplayer.it, ecc...) firefox al posto di aggiornare e portarti all'inizio d… (ulteriori informazioni)

Salve a tutti, ho notato che quando si effettua il refresh di una pagina web (amazon, ebay, multiplayer.it, ecc...) firefox al posto di aggiornare e portarti all'inizio della pagina di riporta nella posizione in cui eri posizionato. C'è un modo per disabilitare questa funzione?

Chiesto da f.barbarino 1 settimana fa

Ultima risposta di next 1 settimana fa

Impossibile esportare password in Kaspersky Password

come utente Kaspersky utilizzo anche Kaspersky Password, fino ad ora non ho avuto problemi a importarvi le password che Firefox memorizza, ma da questa mattina mi dice ch… (ulteriori informazioni)

come utente Kaspersky utilizzo anche Kaspersky Password, fino ad ora non ho avuto problemi a importarvi le password che Firefox memorizza, ma da questa mattina mi dice che è impossibile importare. Ho provato da Edge e funziona ( ma generalmente non lo utilizzo non è il mio predefinito ) e quindi ora ho tutte le password vecchie .... ( ho di recente cambiato email e diverse passowrd sono state modificate ). Cosa può essere successo visto che ha sempre funzionato e che con edge comunque va presumo sia cambiato qualcosa in Firefox.

Chiesto da deantoni.lusvardi 1 settimana fa

Ultima risposta di next 1 settimana fa

SCHEDA LOGITECH NON ELIMINABILE

Uso FIREFOX ormai da anni, con estrema soddisfazione, ma da qualche tempo ho un problemino: avvio il browser con 16 schede, sempre le solite da anni e ultimamente se ne a… (ulteriori informazioni)

Uso FIREFOX ormai da anni, con estrema soddisfazione, ma da qualche tempo ho un problemino: avvio il browser con 16 schede, sempre le solite da anni e ultimamente se ne apre un'altra della LOGITECH (con accesso al loro sito, supporto ecc.). Non sono andato, almeno ultimamente, sul sito, e non ho aperto io questa scheda: se la chiudo sparisce, se riavvio il browser non riappare più (per tutte le volte che lo faccio) ma il giorno dopo, se riaccendo il PC e riapro FIREFOX, eccola lì di nuovo! Ho eliminato cookies e cronologia più volte. nei giorni, ma niente da fare, torna sempre fuori! Come la si elimina definitivamente? Grazie in anticipo

Chiesto da fmasta88 1 mese fa

Ultima risposta di fmasta88 1 settimana fa

Cambio PC e problema per accesso all'account

buongiorno, ho cambiato PC ed installato firefox sto provando ad accedere al mio account per risincronizzare il tutto attraverso "Sincronizza e salva i dati - ACCEDI" … (ulteriori informazioni)

buongiorno, ho cambiato PC ed installato firefox sto provando ad accedere al mio account per risincronizzare il tutto attraverso "Sincronizza e salva i dati - ACCEDI"

il sistema mi riporta sempre a questo indirizzo: https://accounts.firefox.com/?context=fx_desktop_v3&entrypoint=fxa_app_menu&action=email&service=sync

con questa risposta: Attenzione: potenziale rischio per la sicurezza Firefox ha rilevato una potenziale minaccia per la sicurezza e interrotto la connessione con accounts.firefox.com. Visitando questo sito, malintenzionati potrebbero cercare di rubare informazioni personali come password, email o dati delle carte di credito.

mi potete aiutare ?

Chiesto da William Rancitelli 2 settimane fa

Ultima risposta di next 2 settimane fa

firefox non funziona,errore

salve, da giorni non riesco a navigare su internet, nessun sito. riscontro sempre questo errore Risposta imprevista del server Impossibile impostare un canale di comu… (ulteriori informazioni)

salve, da giorni non riesco a navigare su internet, nessun sito. riscontro sempre questo errore


Risposta imprevista del server

Impossibile impostare un canale di comunicazione con il server.

   Verificare che nel sistema sia installato il Personal Security Manager.
   Potrebbe trattarsi di una configurazione non standard del server.

Ho provato a cancellare cookies,cache, impostazione varie ecc ma non è cambiato nulla

Cosa posso fare?

Chiesto da cedgrafica 2 settimane fa

Ultima risposta di next 2 settimane fa

Too many devices duplicated device listed in "Send to Device" while in my account there is only one

When I want to share a tab to my other devices, I see too many times the same "IronManL" device. In my account, there is only one. I understand that it can depends from … (ulteriori informazioni)

When I want to share a tab to my other devices, I see too many times the same "IronManL" device. In my account, there is only one.

I understand that it can depends from different installation of Firefox on the same machine (I was looking for a Linux Distro, so I tried several ones) with same name assigned to my device.

Can you help me to to remove all others devices, please?

Thanks, Pierluigi

Chiesto da IoSonoPiero 2 settimane fa

Ultima risposta di next 2 settimane fa

Firefox very slow on first launch after booting

Good morning everyone, sorry in advance if I made any mistakes in English. I'm currently using Firefox 125.0.3 (64-bits) on a computer with a mostly fresh install of Win… (ulteriori informazioni)

Good morning everyone, sorry in advance if I made any mistakes in English.

I'm currently using Firefox 125.0.3 (64-bits) on a computer with a mostly fresh install of Windows 10 22H2. I've been using Firefox for many years and on many different computers, never facing any issue and my experience with the browser was always very fast and snappy.

Few days ago, while I was browsing normally, Firefox had a really bad crash: everything froze up, buttons and bookmarks remained pressable but became unresponsive, and I had to close the process using the task manager. From this point on, whenever I tried launching a new instance of Firefox, I was met with a blank welcome page, everything in the toolbar was replaces by what looked like a black loading bar and also all my bookmarks were not loading properly. I tried restarting the computer, but the problem remained and so I was forced to remove and reinstall Firefox again.

My current problem is that whenever I boot up the PC, the first time I launch Firefox it takes around 10 seconds before a new page shows up. After this slow startup phase, the browser opens any new windows almost instantly and works flawlessly. I also compared the startup times with my other laptops, where Firefox has been installed only once, and usually I have to wait only 1-2 seconds on the first boot before the browser opens up.

I tried to remove Firefox in many ways: using the "Restore Firefox" option, removing and reinstalling while keeping the profiles' directories, performing a clean reinstall using softwares like CCleaner and Revo to remove any directory and registry entry, and even tried using a fresh install without any of my user preferences or addons.

I also followed this guide, but to no avail: https://support.mozilla.org/it/kb/Firefox%20%C3%A8%20lento%20ad%20avviarsi#firefox:win10:fx125

Looking up on the web for this exact problem, the only result that matches this exact situation is a year-old post on this forum: https://forums.mozillazine.org/viewtopic.php?t=3105628


Thanks in advance.

Chiesto da Zio Saba 2 settimane fa

Ultima risposta di Zio Saba 2 settimane fa

Mancata sincronizzazione Profilo

Buonasera, oggi dopo una formattazione di Windows 10 ho reinstallato Firefox. Ho effettutao l'accesso al mio profilo,ma al momento della simcronizzzione dati ,non mi veng… (ulteriori informazioni)

Buonasera, oggi dopo una formattazione di Windows 10 ho reinstallato Firefox. Ho effettutao l'accesso al mio profilo,ma al momento della simcronizzzione dati ,non mi vengono piu' caricati i Segnalibri,le estensioni e tuto cio' che era legato al mio profilo. Come posso risolvere ? Grazie mille

Chiesto da Bubusette 3 settimane fa

Ultima risposta di Bubusette 2 settimane fa

recaptcha non funziona

Google reCAPTCHA, quando clicco sul "non sono un robot" si blocca, non carica le immagini o non da la spunta verde quindi non riesco a proseguire Ho svuotato la cache, no… (ulteriori informazioni)

Google reCAPTCHA, quando clicco sul "non sono un robot" si blocca, non carica le immagini o non da la spunta verde quindi non riesco a proseguire Ho svuotato la cache, non ho estensioni attive, firefox è aggiornato, non ho firewall non ho vpn, ho fatto anche il ripristina di firefax hCAPTCHA funziona correttamente

Chiesto da matteo19 2 settimane fa

Ultima risposta di next 2 settimane fa