Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

my homepage

  • 3 risposte
  • 2 hanno questo problema
  • 1 visualizzazione
  • Ultima risposta di ergo

more options

Often, when I launch FF, I'm not taken to my set Home page but to Mozilla's Firefox page. How do I prevent that and always automatically go to my Home page?

Soluzione scelta

Hi ergo,

You should take a look at the Knowledge Base article How to set the home page.

There are steps in that article to reset your homepage preferences to default. I would try that first to clear out any strangeness. Then you can go ahead and set your homepage to anything you like.

Hopefully this helps!

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Soluzione scelta

Hi ergo,

You should take a look at the Knowledge Base article How to set the home page.

There are steps in that article to reset your homepage preferences to default. I would try that first to clear out any strangeness. Then you can go ahead and set your homepage to anything you like.

Hopefully this helps!

Modificato da Matt_G il

more options

I've dragged the website icon (in the toolbar) of the site that I want as my homepage to the"home" button as well as selected "When Firefox starts, show my home page"and typed in the URL but the Mozilla page still appears often. This anomaly occurs in both FF 8 and FF9.

more options

I reinstalled FF and the problem appears to have been resolved.