Search Support

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When Starting up Firefox, whatever website I have saved in my bookmarks, the site right under the address bar switches to it. How do I make it Stop?

  • 2 risposte
  • 1 ha questo problema
  • Ultima risposta di FredMcD

more options

It Doesn't Matter if I move it around. Whatever Tab I'm on, a few minutes after I start Firefox up it Switches to that Website without me even touching it. I want it to stop, it's annoying, mostly when I'm in the middle of writing or watching something. Please Help

All Replies (2)

more options

Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 28.0.0.126

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

kyuubifan55 said

Whatever Tab I'm on, a few minutes after I start Firefox up it Switches to that Website without me even touching it

I'm sorry, but I don't understand what you are trying to say. You are on a tab, and the browser does what?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?