Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How to Get Websites to Use Specified Minimum Font Size?

  • 1 risposta
  • 1 ha questo problema
  • 3 visualizzazioni
  • Ultima risposta di cor-el

more options

I've set the minimum font size, under about:preferences > content > advanced to 18 pts, but some web sites still have tiny text, and don't have my preferred font. It hurts my eyes to try to read these websites.

Reader view isn't available on one of these sites.

Zooming isn't really practical, because then the site's wider than the window.

P.S. Finally figured out that there are separate settings for different scripts. Duh!

I've set the minimum font size, under about:preferences > content > advanced to 18 pts, but some web sites still have tiny text, and don't have my preferred font. It hurts my eyes to try to read these websites. Reader view isn't available on one of these sites. Zooming isn't really practical, because then the site's wider than the window. P.S. Finally figured out that there are separate settings for different scripts. Duh!

Tutte le risposte (1)

more options

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.