Fine supporto per Firefox su OS X 10.9, 10.10 e 10.11, gli utenti verranno migrati su Firefox ESR

Firefox, Firefox for... Firefox, Firefox for Enterprise Ultima modifica: 01/07/2022 70% degli utenti lo ha giudicato utile

La versione di Firefox 78 è stata l'ultima versione di Firefox supportata sui sistemi operativi Mac OS X 10.9 (Mavericks), 10.10 (Yosemite) e 10.11 (El Capitan). Gli utenti di Firefox installato su quelle versioni OS X sono stati migrati sul canale Firefox ESR ("Extended Support Release" ovvero a supporto esteso) mediante un aggiornamento dell'applicazione. Questa migrazione è stata fatta per consentire di ottenere aggiornamenti di sicurezza fino a quando è stato rilasciato l'aggiornamento alla versione finale del ramo 78 ESR di Firefox (5 ottobre 2021), ovvero la versione 78.15.0esr, dopodiché gli utenti interessati non riceveranno più alcun aggiornamento di sicurezza.

Perché è stato deciso di terminare il supporto delle versioni regolari di Firefox per gli utenti OS X 10.9, 10.10 e 10.11

Sebbene Apple non abbia una politica pubblica che regola gli aggiornamenti di sicurezza per le versioni OS X obsolete dei sistemi operativi Mac, la loro prassi tutt'ora in corso è quella di supportare le tre versioni più recenti. Apple ha reso disponibile l'ultimo aggiornamento di sicurezza applicabile a OS X 10.11 a luglio 2018. I sistemi operativi non supportati non ricevono aggiornamenti di sicurezza, hanno vulnerabilità note e il loro utilizzo può comportare rischi per la sicurezza, il che rende difficile mantenere Firefox su quelle versioni.

Sarà ancora possibile navigare in sicurezza con Firefox su OS X 10.9, 10.10 o 10.11?

Fino a ottobre 2021, Mozilla ha aggiornato gli utenti interessati con aggiornamenti di sicurezza critici attraverso il canale Firefox ESR per aiutarli a mantenere la migliore sicurezza possibile. Successivamente, non verranno forniti ulteriori aggiornamenti.

Come si potranno ottenere le ultime funzionalità di Firefox?

Se si vuole mantenere aggiornato Firefox, si deve aggiornare il sistema operativo a macOS 10.12 o a una versione successiva. Le versioni precedenti del sistema operativo non sono supportate da Apple in quanto sono inaffidabili e non sicure da utilizzare, e ciò rende complicato continuare a supportare Firefox su quelle versioni.

È stato utile questo articolo?

Attendere…

Questi bravi collaboratori hanno contribuito alla scrittura di questo articolo:

Illustration of hands

Collabora

Impara e condividi la tua esperienza con gli altri. Rispondi alle domande e migliora la nostra Knowledge Base.

Ulteriori informazioni