Effettuare ricerche dei termini contenuti nei messaggi in Thunderbird

Se si desidera cercare un sito web relativo al testo che compare in un messaggio in Thunderbird, è possibile effettuare immediatamente la ricerca da Thunderbird.

Come effettuare una ricerca

Poniamo il caso che nel testo del messaggio compaia la frase "Mi piace Thunderbird" e si desideri effettuare una ricerca internet per il termine Thunderbird. È sufficiente evidenziare la parola "Thunderbird", fare clic col tasto destro del mouse su di essa e selezionare Cerca "Thunderbird" in Bing.

Cerca_in_Bing

Tramite Thunderbird verranno mostrati i risultati della ricerca nel browser predefinito dell'utente.

Come cambiare motore di ricerca

Per impostazione predefinita, il motore di ricerca predefinito è Bing. Per cambiare motore di ricerca, seguire questa procedura:

  1. Nella parte superiore della finestra di Thunderbird, fare clic sul menu Strumenti (o Alt + T) e selezionare Opzioni...OpzioniDalla barra dei menu, fare clic sul menu Thunderbird e selezionare PreferenzeNella parte superiore della finestra di Thunderbird, fare clic sul menu Modifica e selezionare Preferenze oppure fare clic sul pulsante dei menu New Fx Menu e scegliere Opzioni...OpzioniPreferenze.
  2. Selezionare il pannello Generale.
  3. Nella sezione Motore di ricerca predefinito, utilizzare il menu a discesa per selezionare dall'elenco il motore di ricerca desiderato.
  4. Fare clic su OK per chiudere la finestra Opzioni.Fare clic su Chiudi per chiudere la finestra Preferenze.Chiudere la finestra Preferenze.

Come aggiungere DuckDuckGo all'elenco dei motori di ricerca

È possibile aggiungere DuckDuckGo o un altro motore di ricerca a quelli predefiniti di Thunderbird seguendo la procedura riportata nell'articolo Aggiungere un motore di ricerca per cercare un sito web relativo al testo di un messaggio.

Come aggiungere Google all'elenco dei motori di ricerca

In alcuni Paesi, Google non è incluso nell'elenco dei motori di ricerca ma è possibile installarlo utilizzando il componente aggiuntivo Google Search for Thunderbird.

  1. Premere il tasto Alt per visualizzare la Barra dei menu, quindi fare clic sul menu Strumenti e selezionare Componenti aggiuntivi.Sulla Barra dei menu, aprire il menu Strumenti e selezionare Componenti aggiuntivi.Premere il tasto F10 per visualizzare la Barra dei menu, quindi fare clic sul menu Strumenti e selezionare Componenti aggiuntivi.
  2. Nella barra laterale a sinistra, assicurarsi che sia selezionato Estensioni.
  3. Nel campo di ricerca posizionato nell'angolo in alto a destra, digitare Google Search e premere Invio.
  4. Accanto a Google Search for Thunderbird, fare clic sul pulsante Installa.
    Installa_Google
  5. Riavviare Thunderbird.

Dopo aver installato il componente aggiuntivo, Google risulterà disponibile nell'elenco dei motori di ricerca.

È stato utile questo articolo? Attendere...

Utenti che hanno contribuito a scrivere questo articolo: Michele Rodaro. Tutti possono contribuire.