Impossibile installare Facebook Container in Firefox 57 e versioni successive

Facebook Container richiede l'utilizzo di Firefox 57 o versioni successive.

Se si sta utilizzando la versione 57 di Firefox o una versione successiva e si riscontrano problemi nell'installazione di Facebook Container, la causa potrebbe essere in un'altra estensione o in una configurazione che causa il mancato rilevamento della versione di Firefox in uso.

Per ovviare al problema e installare Facebook Container, copiare e incollare questo link nella Barra degli indirizzi: https://addons.mozilla.org/firefox/downloads/latest/facebook-container/platform:2/addon-954390-latest.xpi.

Se viene visualizzata la richiesta di conferma per l'installazione di un'estensione, fare clic sul pulsante Installa.

È stato utile questo articolo?

Attendere…

Questi bravi collaboratori hanno contribuito alla scrittura di questo articolo:

Illustration of hands

Collabora

Impara e condividi la tua esperienza con gli altri. Rispondi alle domande e migliora la nostra Knowledge Base.

Ulteriori informazioni