Hardware non più supportato da Thunderbird

Se il computer in uso ha un processore precedente al Pentium 4, non sarà possibile installare Thunderbird 52 e le versioni successive.

Se sul computer è installata la versione 48 di Thunderbird o una versione precedente (come ad esempio la 45), sarà possibile continuare a utilizzarlo ma non si riceveranno aggiornamenti. Se si scarica e si prova a installare la versione 52 di Thunderbird o una versione successiva, si riceverà il messaggio Non è possibile installare Thunderbird. Questa versione richiede un processore con supporto SSE2.

Al pari di molti programmi, Thunderbird richiederà un processore che supporta Streaming SIMD Extensions 2 (SSE2) per ottenere maggior sicurezza e migliori prestazioni. Mozilla raccomanda l'utilizzo di un computer dotato di processore Pentium 4 o più recente con supporto a SSE2 in modo da poter eseguire la versione più recente di Thunderbird, che presenta migliori caratteristiche in termini di stabilità e sicurezza.

I requisiti richiesti per le versioni di Thunderbird installabili sulle distribuzioni Linux possono essere differenti da quelli richiesti dalla versione di Thunderbird rilasciata da Mozilla, perciò per gli utenti Linux potrebbe invece essere possibile ottenere una versione aggiornata di Thunderbird anche su macchine che montano processori non recenti.

È stato utile questo articolo? Attendere...

Utenti che hanno contribuito a scrivere questo articolo: Underpass. Tutti possono contribuire.