Fine supporto per Firefox su OS X 10.6, 10.7 e 10.8

Questo articolo è destinato esclusivamente agli utenti Mac.

A partire dalla versione 49 di Firefox viene richiesto l'utilizzo di Mac OS X 10.9 (Mavericks) o superiori. Visitare questa pagina del supporto Apple per individuare la versione del sistema operativo installata sul proprio Mac.

Se si sta utilizzando una versione obsoleta di Firefox su Mac OS X 10.8 (Mountain Lion) o precedenti, l'unico modo per aggiornare Firefox a una versione che consenta una navigazione sicura è quello di aggiornare il proprio macOS a una versione del sistema operativo ancora supportata da Apple. Visitare questa pagina del supporto Apple per informazioni dettagliate su come aggiornare il proprio macOS.

Nota: se si sta utilizzando Mac OS X 10.7 (Lion) o 10.6 (Snow Leopard) sarà necessario scaricare Mac OS X El Capitan prima di effettuare l'aggiornamento alla versione più recente del sistema operativo Mac.

Anche se le versioni meno sicure di Firefox continueranno a funzionare su OS X 10.8 e versioni precedenti, l'utilizzo di una versione aggiornata di Firefox su una versione supportata di macOS consentirà una migliore e più sicura esperienza utente.

È stato utile questo articolo? Attendere...

Utenti che hanno contribuito a scrivere questo articolo: Underpass, Michele Rodaro. Tutti possono contribuire.