Fine supporto per le versioni 68 e precedenti di Firefox per Android

Mozilla non supporta più le vecchie versioni di Firefox per Android (68 e precedenti). Continuare a utilizzare quelle versioni comporta alcuni rischi per la sicurezza. Sebbene possano continuare a funzionare, non riceveranno più aggiornamenti di sicurezza, prestazioni o funzionalità. La disinstallazione di queste versione obsolete di Firefox, non consentirà la loro reinstallazione.

Si consiglia di installare la versione più recente di Firefox for Android per poter usufruire delle ultime caratteristiche e correzioni (è richiesto Android 5 o versioni superiori).

Per ulteriori informazioni sulle varie caratteristiche e funzioni del nuovo Firefox per Android, consultare gli articoli di supporto.

Per ulteriori informazioni sull'aggiornamento alla versione più recente di Firefox per Android, leggere l'articolo Risposte alle domande più frequenti sull'aggiornamento a Firefox Android.

È stato utile questo articolo?

Attendere…

Questi bravi collaboratori hanno contribuito alla scrittura di questo articolo:

Illustration of hands

Collabora

Impara e condividi la tua esperienza con gli altri. Rispondi alle domande e migliora la nostra Knowledge Base.

Ulteriori informazioni