Le icone dei siti web non vengono visualizzate

Questo articolo non è più mantenuto e il suo contenuto potrebbe essere obsoleto.

Sono dette favicon le icone che rappresentano un determinato sito web. Se il sito non è dotato di icona, verrà visualizzata l'icona generica prevista per i siti web. Le icone dei siti web vengono visualizzate nella Barra degli indirizzi, sulla Barra dei segnalibri, nella finestra della Libreria e nel menu dei Segnalibri. Questo articolo suggerisce le possibili soluzioni da adottare nel caso in cui le favicon non venissero visualizzate.


Icone non visualizzate dopo un'importazione

Dopo aver effettuato un'importazione, i segnalibri devono essere utilizzati almeno una volta per far sì che le icone del sito web vengano visualizzate. Fare clic sul segnalibro e lasciare che la pagina web ad esso associata venga caricata. Dopo pochi secondi dovrebbe apparire l'icona relativa al sito.

Icone non visualizzate sulla Barra dei segnalibri

Il tema predefinito di Firefox non prevede la visualizzazione delle icone sulla Barra dei segnalibri. Per ovviare a questo inconveniente è necessario utilizzare un tema che supporti la visualizzazione delle icone. È possibile reperire i temi all'indirizzo http://addons.mozilla.org/firefox/themes. Nel caso in cui si preferisca utilizzare il tema predefinito ma si desideri visualizzare le icone dei siti web, è possibile provare lo script Mac bookmark toolbar favicons.


Verificare se il sito web dispone di un'icona

Assicurarsi che il sito web disponga di un'icona.

  1. Collegarsi con il sito web desiderato.
  2. Al termine del caricamento della pagina web, fare clic sul menu Strumenti e successivamente sulla voce Informazioni sulla pagina. Verrà aperta la finestra Informazioni sulla pagina.

    34fef65ea1ebbd84e69f48926a65a40d-1253907747-443-1.png
  3. Selezionare il pannello Media.
  4. Cercare l'icona del sito. Nella colonna Tipo dovrebbe comparire alla voce Icona.

    34fef65ea1ebbd84e69f48926a65a40d-1253907747-443-2.png

Salvare la cronologia

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Privacy.
  3. Assicurarsi che nel menu accanto alla voce Impostazioni cronologia non sia selezionata l'opzione non salvare la cronologia.

Eliminare e aggiungere nuovamente il segnalibro

Come ultima soluzione, è possibile eliminare il segnalibro e quindi aggiungerlo nuovamente. Per istruzioni su come aggiungere ed eliminare i segnalibri, leggere l'articolo Segnalibri.

Utenti che hanno contribuito a scrivere questo articolo: michro. Tutti possono contribuire.