Il correttore ortografico

Con Firefox è possibile eseguire automaticamente il controllo ortografico delle parole digitate nelle caselle di testo che contengano più di una riga. Non appena si finisce di digitare una parola, viene confrontata con quelle presenti nel dizionario installato. Se la parola non viene trovata nel dizionario, sarà sottolineata in rosso come nell'esempio seguente:

04e27b81c6848e567e3551899423b749-1273920055-569-1.png

IMPORTANTE: affinché il correttore ortografico funzioni, deve essere installato almeno un dizionario. Per motivi di licenza, il programma di installazione di Firefox non include il dizionario italiano: occorre scaricarlo successivamente dalla pagina ufficiale del sito Mozilla Add-Ons e installarlo come una normale estensione.
Nota: il correttore ortografico viene attivato solamente nei campi di testo che contengono più di una riga nei quali è possibile scrivere liberamente.

Disattivare il controllo ortografico automatico

Per impostazione predefinita, Firefox è configurato per controllare automaticamente l'ortografia dei termini digitati. È possibile disattivare questa funzione nella finestra delle OpzioniPreferenze:

  1. Nella parte superiore della finestra di Firefox fare clic sul pulsante Firefox e selezionare Opzioni.Dal menu in alto nella finestra di Firefox fare clic sul menu Strumenti e selezionare Opzioni.Dalla barra dei menu fare clic sul menu Firefox e selezionare Preferenze....Dal menu in alto nella finestra di Firefox fare clic sul menu Modifica e selezionare Preferenze.

    Fare clic sul pulsante dei menu New Fx Menu e selezionare OpzioniPreferenze.

  2. Selezionare il pannello Avanzate.
  3. Fare clic sulla scheda Generale.

    spellchecker_1_win
  4. Deselezionare la casella Controllo ortografico durante la digitazione.
  5. Fare clic su OK per chiudere la finestra delle opzioniFare clic su Chiudi per chiudere la finestra delle preferenzeChiudere la finestra delle preferenze.
Nota: alcune opzioni potrebbero non comparire nella finestra delle preferenze si utilizzano versioni di Firefox pacchettizzate per la distribuzione in uso.

Correggere le parole errate

Quando il correttore ortografico è attivo, è facile correggere le parole digitate in maniera errata. Per correggere una parola, è sufficiente fare clic con il tasto destro del mousetenere premuto il tasto Ctrl facendo clic su di essa e selezionare uno dei termini proposti nella parte superiore del menu contestuale.

04e27b81c6848e567e3551899423b749-1273920055-569-3.png

Se nessuna delle parole proposte è appropriata, è necessario modificarla manualmente. Se si è sicuri che la parola è scritta correttamente, è possibile aggiungerla al dizionario. Per aggiungere una parola al dizionario, fare clic con il tasto destro del mousetenere premuto il tasto Ctrl facendo clic sulla parola e selezionare la voce di menu Aggiungi al dizionario.

Nota: le parole aggiunte verranno applicate a tutti i dizionari installati.

Aggiungere nuovi dizionari

Se si desidera, è anche possibile installare dizionari aggiuntivi.

  1. Fare clic col tasto destroTenere premuto il tasto Ctrl facendo clic in una casella di testo che contiene più di una riga.
  2. Selezionare Lingue dal menu contestuale.
  3. Selezionare la voce Aggiungi dizionari....

    04e27b81c6848e567e3551899423b749-1273920055-569-4.png
  4. Verrà aperta la pagina dei dizionari sul sito dei Componenti aggiuntivi di Mozilla. Per aggiungere un dizionario, fare clic sul link "Installa dizionario" accanto al dizionario che si vuole aggiungere. All'apertura della finestra di Installazione software fare clic su Installa adesso: in questo modo dovrebbe essere possibile visualizzare l'installazione del dizionario nella finestra dei Componenti aggiuntivi.

    spellchecker_2_win
  5. Per rendere effettiva l'installazione del nuovo dizionario, fare clic sul pulsante Riavvia adesso nella finestra dei Componenti aggiuntivi.

Passare ad un altro dizionario

Dopo aver installato il dizionario, è possibile cominciare ad utilizzarlo. Per passare ad un diverso dizionario installato, fare clic con il tasto destro del mousetenere premuto il tasto Ctrl facendo clic in una casella di testo con più righe e selezionare la voce Lingue dal menu contestuale e successivamente il dizionario da utilizzare.

04e27b81c6848e567e3551899423b749-1273920055-569-6.png

Eliminare dal dizionario un termine aggiunto erroneamente

  1. Aprire la cartella del profilo:

    Dal menu in alto nella finestra di Firefox, fare clic sul pulsante Firefox, spostarsi sul menu AiutoSulla barra dei menu, fare clic su AiutoDal menu in alto nella finestra di Firefox, fare clic su Aiuto e selezionare Risoluzione dei problemi. Verrà aperta la pagina di Informazioni per la risoluzione dei problemi in una nuova scheda.Fare clic sul pulsante dei menu New Fx Menu e successivamente sul pulsante di aiuto Help-29 , quindi selezionare Risoluzione dei problemi. Verrà aperta la pagina di Informazioni per la risoluzione dei problemi in una nuova scheda.

  2. Nella sezione Informazioni di base, fare clic sul pulsante Mostra cartellaMostra nel FinderApri percorso. Verrà aperta una finestra con i filela cartella del profilo.
  3. Nota: nel caso in cui non sia possibile aprire o utilizzare Firefox, seguire le istruzioni contenute in Individuare il profilo senza avviare Firefox.

  4. Nella parte superiore della finestra di Firefox, fare clic sul pulsante Firefox e successivamente su Esci.Nella parte superiore della finestra di Firefox, fare clic sul menu File e successivamente su Esci.Sulla barra dei menu, fare clic sul menu Firefox e selezionare Esci da Firefox.Nella parte superiore della finestra di Firefox, fare clic sul menu File e selezionare Esci.

    Fare clic sul pulsante dei menu New Fx Menu e successivamente sul pulsante di chiusura Close 29

  5. Aprire il file persdict.dat con un editor di testo (come il Blocco note).
  6. Nell'editor verranno visualizzati tutti i termini aggiunti, ciascuno su una riga separata: cancellare la riga con la parola che si desidera eliminare.
  7. Fare clic sul menu File e selezionare Salva per rendere effettiva la modifica.
Nota: la rimozione dei termini verrà applicata a tutti i dizionari installati.



Condividi questo articolo: http://mzl.la/LrKs1T

È stato utile questo articolo? Attendere...

Utenti che hanno contribuito a scrivere questo articolo: underpass, michro. Tutti possono contribuire.