Blocco del plugin Java Deployment Toolkit

Questo articolo non è più mantenuto e il suo contenuto potrebbe essere obsoleto.

Questo articolo spiega perché all'avvio di Firefox può comparire il messaggio "Firefox ha rilevato che i seguenti componenti aggiuntivi sono segnalati come causa di problemi di stabilità o di sicurezza:" e il plugin Java Deployment Toolkit è presente nell'elenco come Bloccato. L'articolo inoltre fornisce le informazioni necessarie sulla procedura da seguire per la risoluzione del problema.


Proteggere il proprio computer

Le versioni obsolete del plugin Java Deployment Tookit si sono dimostrate vulnerabili e sono state utilizzate da siti web malevoli per installare virus e altri tipi di malware (programmi malevoli) nei computer. Per proteggere il computer in uso, Mozilla ha deciso di bloccare queste versioni obsolete del plugin e di impedirne l'esecuzione. Non è necessario adottare ulteriori provvedimenti per mantenere il proprio computer al sicuro da questa minaccia. Si segnala che in caso di mancata installazione della versione più recente del plugin Java, non sarà possibile eseguire alcune applicazioni Java con Firefox.

Aggiornare il plugin Java

È disponibile una nuova versione di Java (Versione 6 Aggiornamento 20) che risolve questo problema di vulnerabilità e permette di continuare ad eseguire in modo sicuro le applicazioni Java con Firefox. È possibile scaricare l'aggiornamento collegandosi all'indirizzo web http://www.java.com/getjava/.

Utenti che hanno contribuito a scrivere questo articolo: michro. Tutti possono contribuire.