Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have installed vr. 9.0.1 but start page insists this is not the latest version

  • 2 replies
  • 1 nwere nsogbu anwere nsogbu a
  • 11 views
  • Nzaghachi ikpeazụ nke barryr

more options

My Firefox start page said "You're not on the latest version of Firefox. Upgrade today to get the best of the Web!I downloaded the latest version of Firefox from Mozilla.com". I used the link to download and save and run. After installing it the Firefox start page still said "You're not on the latest version of Firefox. Upgrade today to get the best of the Web!" How do I get rid of this annotation? It is annoying to see it every time I use Firefox.

Asịsa ahọpụtara

Hi barryr,

You may see that message below the Google search box on www.google.com/firefox which is the old Firefox default home page. That page is no longer being maintained by Google.

You should try changing your home page to:

about:home

If you don't know how to change the home page, you should take a look at the Knowledge Base article How to set the home page.

Hopefully this helps

Gụọ azịza a na nghọta 👍 0

All Replies (2)

more options

Asịsa Ahọpụtara

Hi barryr,

You may see that message below the Google search box on www.google.com/firefox which is the old Firefox default home page. That page is no longer being maintained by Google.

You should try changing your home page to:

about:home

If you don't know how to change the home page, you should take a look at the Knowledge Base article How to set the home page.

Hopefully this helps

more options

Thanks Matt_G That answered the question, but was not quite the solution I wanted as I like having Google at startup, so I have made www.google.co.uk/ my home page.